<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Chiefs, QB Smith facing tough questions | WSAV-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wsav.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wsav.com&amp;id=85383617&amp;t=1515372406&amp;back=http%3A%2F%2Fwsav.com%2F2018%2F01%2F07%2Fchiefs-qb-smith-facing-tough-questions%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwsav.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Feed" href="http://wsav.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Comments Feed" href="http://wsav.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Chiefs, QB Smith facing tough questions Comments Feed" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Zl7UsgN5P32cLnKZfhZP8ITgtEh5xbyuUcEkaGwIwkE">
<meta name="apple-itunes-app" content="app-id=389665192">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_9a644bf743994a9c62335cbf40954bed">
<meta name="google-site-verification" content="OxpjulggYD-CQDJ6eor1tbsDguomZ5yHucL7P_HygUI">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='KANSAS CITY, Mo. (AP) The final pass Alex Smith threw this season was an incompletion over the middle on fourth down, one that would have given the Kansas City Chiefs a chance to kick a winning field goal had he completed it. It may ultimately be his final pass with the Chiefs, too. Smith is' />
<meta name='keywords' content='Big Game,,Lakana' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGMVQnG+IF4ljT1umxxYtXOCm+/dOVDFBT+WPbpznc2zgI+J6NkyAUkljEkxVl8ZlAOkd43071XvcO/ZTGcSfFEJs6f4Ta16BNFZzSAZLXN1JL5PFHFWZwtDKYhOIrEldaSzWEYqfpUykcPRm9NCcvu02hpj/WqZrL1UX0vE6lCrRwKgx1rtn8u4iX9+rFbwB/IKg2YsoWq1q/m187VCi9B8DsTiBsJUuGeJsWBDq5E2+LLqld+6R6ed/unbv/Yna4Gpcq2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://mgtvwsav.files.wordpress.com/2018/01/biggame-2017-bkg1.jpg );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvwsav.files.wordpress.com/2018/01/biggame-2017-bkg1.jpg );} body .site-header .site-header-container{background-image: url( https://mgtvwsav.files.wordpress.com/2018/01/biggame-2017-bkg1.jpg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }.site-header-container { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kNEOwiAMRX9IbNAl6oPxWxhjDFfosjKnfy/EGV2MPNFL7ym3wDwITSGaEMFPYsDJusAwu8aayNAqbWqiXqDrU3EHjg80W828gTLJpJ1C4ZJlLUqwNSSQtIqOwkqIFpUbS+hoaiSbSgvJ9SV/oNgZbxhuboA3rAknHwR3NEZNTeoq5rxFHvW5Lb0/EMdXygSoMedYzhK1fEyKSmvxL3VXgUWqFWbDxZ9ldTrsjlLu5fUJJ3ysqw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kV4ao+EM8S13jzGzT2qQbeno7UNBtKARCku8lL3qICqlx2QLrrsQtQ7q/UtXxSv8ClMc2GYHKI73hJpAAycj6cEIHKjMk05ZeWXQOC1wMLB6YC7Qw/baE1CMMf7EOJJrmqhIwPmZbfVbR5RaJdQJXHrBq9DCppiq5QHGpe4zaISkPFo1mMYLNaKAHsiFVp0zWzS7+0V7AWPjQHv2h3tTr/W692266J0xwnTM='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-124643296292089.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwsav.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p5Mgb7-1t29' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwsav.com%2F2018%2F01%2F07%2Fchiefs-qb-smith-facing-tough-questions%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwsav.com%2F2018%2F01%2F07%2Fchiefs-qb-smith-facing-tough-questions%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chiefs, QB Smith facing tough questions" />
<meta property="og:url" content="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/" />
<meta property="og:description" content="KANSAS CITY, Mo. (AP) The final pass Alex Smith threw this season was an incompletion over the middle on fourth down, one that would have given the Kansas City Chiefs a chance to kick a winning fie…" />
<meta property="article:published_time" content="2018-01-07T16:54:00+00:00" />
<meta property="article:modified_time" content="2018-01-07T16:54:00+00:00" />
<meta property="og:site_name" content="WSAV-TV" />
<meta property="og:image" content="https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg" />
<meta property="og:image:width" content="639" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WSAV" />
<meta name="twitter:text:title" content="Chiefs, QB Smith facing tough questions" />
<meta name="twitter:image:src" content="https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/wsav3" />
<meta name="twitter:title" content="Chiefs, QB Smith facing tough questions" />
<meta name="twitter:description" content="KANSAS CITY, Mo. (AP) The final pass Alex Smith threw this season was an incompletion over the middle on fourth down, one that would have given the Kansas City Chiefs a chance to kick a winning fie…" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=114" />
<link rel='openid.server' href='http://mgtvwsav.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwsav.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wsav.com/osd.xml" title="WSAV-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Big Game";
		var bob_kw = "";
		var bob_desc = "KANSAS CITY, Mo. (AP) The final pass Alex Smith threw this season was an incompletion over the middle on fourth down, one that would have given the Kansas City Chiefs a chance to kick a winning field goal had he completed it. It may ultimately be his final pass with the Chiefs, too. Smith is";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="46807007311" />
	

<link rel="canonical" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WSAV-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Savannah Georgia News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wsav.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5Mgb7&#038;cscache=6&#038;csrev=18" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-349937 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRKC366"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MRKC366");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wsav.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-384"><a href="http://wsav.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-181664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181664"><a href="http://wsav.com/category/top-video/">Top Video</a></li>
	<li id="menu-item-181663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181663"><a href="http://wsav.com/category/national-news/">National News</a></li>
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-1516"><a href="http://wsav.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-181666" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-181666"><a href="http://wsav.com/category/news/savannah-news/">Savannah News</a></li>
	<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://wsav.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://wsav.com/category/news/crime-and-safety/">Crime and Safety</a></li>
	<li id="menu-item-339016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339016"><a href="http://wsav.com/category/news/community-corner/">Community Corner</a></li>
	<li id="menu-item-318371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318371"><a href="http://wsav.com/category/operation-safe-holiday/">Operation: Safe Holiday</a></li>
	<li id="menu-item-18143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18143"><a href="http://wsav.com/category/news/crime-and-safety/fugitive-files/">Fugitive Files</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wsav.com/category/news/education/">Education</a></li>
	<li id="menu-item-181679" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-181679"><a href="http://wsav.com/category/news/military/">Military</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wsav.com/category/news/consumer-recall-reports/">Consumer/Recall Reports</a></li>
	<li id="menu-item-181665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181665"><a href="http://wsav.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-181673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181673"><a href="http://wsav.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-184044" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-184044"><a href="http://wsav.com/category/news/community/">Community</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://wsav.com/storyideas/">Report It</a></li>
	<li id="menu-item-265225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265225"><a href="http://wsav.com/category/more/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-181678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181678"><a href="http://wsav.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://wsav.com/category/news/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-385"><a href="http://wsav.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-161625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-161625"><a href="http://wsav.com/2015/10/06/forecast/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-181682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181682"><a href="http://wsav.com/category/weather/hurricanecentral/">WSAV Hurricane Central</a></li>
	<li id="menu-item-105102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105102"><a href="http://wsav.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-105123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105123"><a href="http://wsav.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wsav.com/category/weather/weather-she-wrote/">Weather She Wrote</a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="http://wsav.com/category/weather/weatherwise-kids/">WeatherWise Kids</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://wsav.com/weather/webcams/">Live Savannah Cams</a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://wsav.com/weather/weather-app/">WSAV Weather App</a></li>
	<li id="menu-item-269641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269641"><a href="http://wsav.com/storm-tracker-3/">O.C. Welch Storm Tracker 3</a></li>
	<li id="menu-item-105101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105101"><a href="http://wsav.com/weather/radar/">Speros Titan Radar</a></li>
	<li id="menu-item-105103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105103"><a href="http://wsav.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://wsav.com/weather/marine-tides/">Marine / Beach</a></li>
	<li id="menu-item-281028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-281028"><a href="http://wsav.com/2017/08/05/storm-watch-2017-what-we-learned/">Storm Watch 2017: What We Learned</a></li>
	<li id="menu-item-176903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176903"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>
</ul>
</li>
<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-393"><a href="http://wsav.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-181668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181668"><a href="http://wsav.com/category/sports/college-football-sports/">College Football</a></li>
	<li id="menu-item-181670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181670"><a href="http://wsav.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-181669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181669"><a href="http://wsav.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-343464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343464"><a href="http://wsav.com/category/blitz-border-bowl/">Blitz Border Bowl</a></li>
	<li id="menu-item-134295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134295"><a href="http://wsav.com/category/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-181680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181680"><a href="http://wsav.com/category/sports/scores/">Scores</a></li>
	<li id="menu-item-184423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184423"><a href="http://wsav.com/category/outstandingstudent/">WSAV Parker&#8217;s Outstanding Student</a></li>
	<li id="menu-item-285348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285348"><a href="http://wsav.com/focusonfans/">Ford Focus on the Fans</a></li>
	<li id="menu-item-304244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304244"><a href="http://wsav.com/category/sports/road-to-the-olympics/">Road to the Olympics</a></li>
</ul>
</li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://wsav.com/live-stream/">Live Stream</a></li>
<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3193"><a href="http://wsav.com/more-2/">More</a>
<ul class="sub-menu">
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="http://wsav.com/category/shows/">Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-2196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2196"><a href="http://wsav.com/programming/">Programming</a></li>
		<li id="menu-item-145079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145079"><a href="http://wsav.com/category/shows/the-bridge/">The Bridge</a></li>
		<li id="menu-item-145077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145077"><a href="http://wsav.com/category/wsav-cw/">WSAV CW</a></li>
		<li id="menu-item-182507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182507"><a href="https://mgtvwsav.wordpress.com/category/shows/mylc-is-wsav-3-3/">WSAV MyLC</a></li>
		<li id="menu-item-93474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93474"><a href="http://wsav.com/the-very-vera-show/">The VeryVera show</a></li>
		<li id="menu-item-95784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95784"><a href="http://wsav.com/eat-it-and-like-it/">Eat It And Like It</a></li>
	</ul>
</li>
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
	<li id="menu-item-221772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221772"><a href="http://wsav.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-63642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15578"><a href="http://wsav.com/email-alerts/">Email Alerts Sign Up</a></li>
	<li id="menu-item-88674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88674"><a href="http://wsav.com/2016/02/05/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-184111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184111"><a href="http://wsav.com/category/news/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-245302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245302"><a href="http://wsav.com/community-calendar/">Community Calendar</a></li>
		<li id="menu-item-319567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319567"><a href="http://wsav.com/category/news/events/rock-n-roll-marathon/">Rock &#8216;n&#8217; Roll Marathon</a></li>
	</ul>
</li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://wsav.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-137372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137372"><a href="http://wsav.com/category/more/buddy-check-3/">Buddy Check 3</a>
	<ul class="sub-menu">
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://wsav.com/buddy-check-3/">About Buddy Check 3</a></li>
	</ul>
</li>
	<li id="menu-item-182382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182382"><a href="http://wsav.com/category/bridge-connections/">Bridge Connections</a></li>
	<li id="menu-item-181676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181676"><a href="http://wsav.com/category/news/perfect-pet-news/">Perfect Pet</a></li>
	<li id="menu-item-232008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232008"><a href="http://wsav.com/category/weather/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://wsav.com/category/more/wsav-cares/">WSAV Cares</a></li>
</ul>
</li>
<li id="menu-item-311243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311243"><a href="http://wsav.com/category/news/holidayhope/">Holiday Hope</a>
<ul class="sub-menu">
	<li id="menu-item-321895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321895"><a href="http://wsav.com/category/news/holidayhope/">Holiday Hope</a></li>
	<li id="menu-item-321893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321893"><a href="http://wsav.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-337571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-337571"><a href="http://wsav.com/2017/11/28/military-greetings/">Military Greetings</a></li>
</ul>
</li>
<li id="menu-item-313353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313353"><a href="http://wsav.com/coastalexperts/">Coastal Experts</a></li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wsav.com/" rel="home">
			<img src="https://mgtvwsav.files.wordpress.com/2017/12/wsav-dot-com-web-olympic-v4.jpg" alt="WSAV-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">34&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 46&deg; F</li>
						<li>Lo: 32&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://wsav.com/2015/10/06/forecast/">Forecast</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wsav.com/weather/radar/">Radar</a></li>
<li id="menu-item-89278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89278"><a href="http://wsav.com/weather/marine-tides/">Marine</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wsav.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-384"><a href="http://wsav.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-181664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181664"><a href="http://wsav.com/category/top-video/">Top Video</a></li>
	<li id="menu-item-181663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181663"><a href="http://wsav.com/category/national-news/">National News</a></li>
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="http://wsav.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-181666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181666"><a href="http://wsav.com/category/news/savannah-news/">Savannah News</a></li>
	<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://wsav.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://wsav.com/category/news/crime-and-safety/">Crime and Safety</a></li>
	<li id="menu-item-339016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-339016"><a href="http://wsav.com/category/news/community-corner/">Community Corner</a></li>
	<li id="menu-item-318371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318371"><a href="http://wsav.com/category/operation-safe-holiday/">Operation: Safe Holiday</a></li>
	<li id="menu-item-18143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18143"><a href="http://wsav.com/category/news/crime-and-safety/fugitive-files/">Fugitive Files</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wsav.com/category/news/education/">Education</a></li>
	<li id="menu-item-181679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181679"><a href="http://wsav.com/category/news/military/">Military</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wsav.com/category/news/consumer-recall-reports/">Consumer/Recall Reports</a></li>
	<li id="menu-item-181665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181665"><a href="http://wsav.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-181673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181673"><a href="http://wsav.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-184044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184044"><a href="http://wsav.com/category/news/community/">Community</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://wsav.com/storyideas/">Report It</a></li>
	<li id="menu-item-265225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265225"><a href="http://wsav.com/category/more/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-181678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181678"><a href="http://wsav.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://wsav.com/category/news/health/">Health</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-349943" class="media-object  post-349943 post type-post status-publish format-video has-post-thumbnail hentry category-georgia-news category-news category-savannah-news tag-alabama tag-bowtie-barbecue tag-bulldogs tag-championship tag-college-football-playoff tag-danni-dikes tag-football-2 tag-georgia tag-national-championship tag-playoff tag-savannah-news tag-savannah-taphouse tag-uga tag-watch-party post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wsav.com/2018/01/07/savannah-restaurants-and-bars-host-watch-parties-for-national-championship/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwsav.files.wordpress.com/2018/01/7aec86b510f9493f8c331e6723706636.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwsav.files.wordpress.com/2018/01/7aec86b510f9493f8c331e6723706636.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwsav.files.wordpress.com/2018/01/7aec86b510f9493f8c331e6723706636.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="349948" data-permalink="http://wsav.com/2018/01/07/savannah-restaurants-and-bars-host-watch-parties-for-national-championship/7aec86b510f9493f8c331e6723706636/" data-orig-file="https://mgtvwsav.files.wordpress.com/2018/01/7aec86b510f9493f8c331e6723706636.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://mgtvwsav.files.wordpress.com/2018/01/7aec86b510f9493f8c331e6723706636.jpg?w=305" data-large-file="https://mgtvwsav.files.wordpress.com/2018/01/7aec86b510f9493f8c331e6723706636.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/2018/01/07/savannah-restaurants-and-bars-host-watch-parties-for-national-championship/"  rel="bookmark">Savannah restaurants and bars host watch parties for National Championship</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T18:59:31+00:00"
				data-standard-view="42m"
			>42 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>SAVANNAH, GA- Bars and restaurants are expecting hundreds to pack their tables and bars Monday night for the College Football Playoff Nation&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-349945" class="media-object  post-349945 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/ap/bathroom-behavior-got-this-florida-man-kicked-off-his-flight/"  rel="bookmark">Bathroom behavior got this Florida man kicked off his flight</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T18:54:11+00:00"
				data-standard-view="48m"
			>48 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>FORT MYERS, Fla. (AP) — Frequent flyer tip: if you’re going to use the airplane bathroom, take good aim. Otherwise, you might be grounded. F&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-349930" class="title-object post-349930 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/nearly-400-cold-stunned-turtles-in-texas-released-into-gulf/" rel="bookmark">Nearly 400 cold-stunned turtles in Texas released into Gulf</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-07T17:44:12+00:00"
				data-standard-view="1h"
			>5:44 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-349929" class="title-object post-349929 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/us-judge-in-las-vegas-may-dismiss-ranching-standoff-case/" rel="bookmark">US judge in Las Vegas may dismiss ranching standoff case</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-07T17:34:13+00:00"
				data-standard-view="2h"
			>5:34 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-349923" class="title-object post-349923 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-georgia-news category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/the-latest-ice-could-glaze-roads-in-atlanta-before-game/" rel="bookmark">The Latest: Ice could glaze roads in Atlanta before game</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:36:17+00:00"
				data-standard-view="6m"
			>6 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-385"><a href="http://wsav.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-161625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-161625"><a href="http://wsav.com/2015/10/06/forecast/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-181682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181682"><a href="http://wsav.com/category/weather/hurricanecentral/">WSAV Hurricane Central</a></li>
	<li id="menu-item-105102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105102"><a href="http://wsav.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-105123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105123"><a href="http://wsav.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wsav.com/category/weather/weather-she-wrote/">Weather She Wrote</a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="http://wsav.com/category/weather/weatherwise-kids/">WeatherWise Kids</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://wsav.com/weather/webcams/">Live Savannah Cams</a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://wsav.com/weather/weather-app/">WSAV Weather App</a></li>
	<li id="menu-item-269641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269641"><a href="http://wsav.com/storm-tracker-3/">O.C. Welch Storm Tracker 3</a></li>
	<li id="menu-item-105101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105101"><a href="http://wsav.com/weather/radar/">Speros Titan Radar</a></li>
	<li id="menu-item-105103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105103"><a href="http://wsav.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://wsav.com/weather/marine-tides/">Marine / Beach</a></li>
	<li id="menu-item-281028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-281028"><a href="http://wsav.com/2017/08/05/storm-watch-2017-what-we-learned/">Storm Watch 2017: What We Learned</a></li>
	<li id="menu-item-176903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176903"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wsav.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">34&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">27&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">NE 8</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">45%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">14&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:25 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:35 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/10/06/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/WSAV%207-Day%20Forecast.jpg" width="90" height="50" border="0"></br>
7 Day Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Cam%203.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Cam%201.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Radar%20sm72.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-393"><a href="http://wsav.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-181668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181668"><a href="http://wsav.com/category/sports/college-football-sports/">College Football</a></li>
	<li id="menu-item-181670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181670"><a href="http://wsav.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-181669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181669"><a href="http://wsav.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-343464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-343464"><a href="http://wsav.com/category/blitz-border-bowl/">Blitz Border Bowl</a></li>
	<li id="menu-item-134295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134295"><a href="http://wsav.com/category/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-181680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181680"><a href="http://wsav.com/category/sports/scores/">Scores</a></li>
	<li id="menu-item-184423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184423"><a href="http://wsav.com/category/outstandingstudent/">WSAV Parker&#8217;s Outstanding Student</a></li>
	<li id="menu-item-285348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285348"><a href="http://wsav.com/focusonfans/">Ford Focus on the Fans</a></li>
	<li id="menu-item-304244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304244"><a href="http://wsav.com/category/sports/road-to-the-olympics/">Road to the Olympics</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-349942" class="media-object  post-349942 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/ap/espn-says-trump-interview-during-cfp-title-game-unlikely/"  rel="bookmark">ESPN says Trump interview during CFP title game unlikely</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:36:15+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>ATLANTA (AP) — An ESPN executive says the network has been in contact with the White House about interviewing President Donald Trump during &hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-349935" class="media-object  post-349935 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/ap/florida-state-hires-harlon-barnett-as-defensive-coordinator/"  rel="bookmark">Florida State hires Harlon Barnett as defensive coordinator</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:34:38+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>TALLAHASSEE, Fla. (AP) — Willie Taggart has filled an important position on his Florida State staff, hiring Harlon Barnett as defensive coor&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-349928" class="title-object post-349928 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/naacp-and-anti-fascists-plan-to-protest-trump-in-atlanta/" rel="bookmark">NAACP and anti-fascists plan to protest Trump in Atlanta</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:36:13+00:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-349925" class="title-object post-349925 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/no-experience-required-freshman-qbs-make-immediate-impact/" rel="bookmark">No experience required: Freshman QBs make immediate impact</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-01-07T19:04:08+00:00"
				data-standard-view="35m"
			>35 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-349913" class="title-object post-349913 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/clemson-wr-mccloud-leaving-early-for-nfl-draft/" rel="bookmark">Clemson WR McCloud leaving early for NFL draft</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-01-07T16:44:09+00:00"
				data-standard-view="2h"
			>4:44 pm</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://wsav.com/live-stream/">Live Stream</a></li>
<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3193"><a href="http://wsav.com/more-2/">More</a>
<ul class="sub-menu">
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="http://wsav.com/category/shows/">Shows</a>
	<ul class="sub-menu">
		<li id="menu-item-2196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2196"><a href="http://wsav.com/programming/">Programming</a></li>
		<li id="menu-item-145079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145079"><a href="http://wsav.com/category/shows/the-bridge/">The Bridge</a></li>
		<li id="menu-item-145077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145077"><a href="http://wsav.com/category/wsav-cw/">WSAV CW</a></li>
		<li id="menu-item-182507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182507"><a href="https://mgtvwsav.wordpress.com/category/shows/mylc-is-wsav-3-3/">WSAV MyLC</a></li>
		<li id="menu-item-93474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93474"><a href="http://wsav.com/the-very-vera-show/">The VeryVera show</a></li>
		<li id="menu-item-95784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95784"><a href="http://wsav.com/eat-it-and-like-it/">Eat It And Like It</a></li>
	</ul>
</li>
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
	<li id="menu-item-221772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221772"><a href="http://wsav.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-63642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15578"><a href="http://wsav.com/email-alerts/">Email Alerts Sign Up</a></li>
	<li id="menu-item-88674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88674"><a href="http://wsav.com/2016/02/05/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-184111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184111"><a href="http://wsav.com/category/news/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-245302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245302"><a href="http://wsav.com/community-calendar/">Community Calendar</a></li>
		<li id="menu-item-319567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319567"><a href="http://wsav.com/category/news/events/rock-n-roll-marathon/">Rock &#8216;n&#8217; Roll Marathon</a></li>
	</ul>
</li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://wsav.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-137372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137372"><a href="http://wsav.com/category/more/buddy-check-3/">Buddy Check 3</a>
	<ul class="sub-menu">
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://wsav.com/buddy-check-3/">About Buddy Check 3</a></li>
	</ul>
</li>
	<li id="menu-item-182382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182382"><a href="http://wsav.com/category/bridge-connections/">Bridge Connections</a></li>
	<li id="menu-item-181676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181676"><a href="http://wsav.com/category/news/perfect-pet-news/">Perfect Pet</a></li>
	<li id="menu-item-232008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232008"><a href="http://wsav.com/category/weather/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://wsav.com/category/more/wsav-cares/">WSAV Cares</a></li>
</ul>
</li>
<li id="menu-item-311243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-311243"><a href="http://wsav.com/category/news/holidayhope/">Holiday Hope</a>
<ul class="sub-menu">
	<li id="menu-item-321895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321895"><a href="http://wsav.com/category/news/holidayhope/">Holiday Hope</a></li>
	<li id="menu-item-321893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321893"><a href="http://wsav.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-337571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-337571"><a href="http://wsav.com/2017/11/28/military-greetings/">Military Greetings</a></li>
</ul>
</li>
<li id="menu-item-313353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313353"><a href="http://wsav.com/coastalexperts/">Coastal Experts</a></li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wsav.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">34&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 46&deg; F</li>
						<li>Lo: 32&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-349937" class="content-single post-349937 post type-post status-publish format-standard has-post-thumbnail hentry category-big-game" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Chiefs, QB Smith facing tough questions</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Lakana</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-01-07T11:54:00+00:00">January 7, 2018, 11:54 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-349937" class="share-twitter sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-349937" class="share-google-plus-1 sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-349937" class="share-facebook sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-349937" class="share-pinterest sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="639" height="360" src="https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg?w=639" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg 639w, https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg?w=150 150w, https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg?w=305 305w" sizes="(max-width: 639px) 100vw, 639px" data-attachment-id="349939" data-permalink="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/david-king-derrick-morgan-alex-smith/" data-orig-file="https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg" data-orig-size="639,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Tennessee Titans defensive end David King (95) and linebacker Derrick Morgan (91) sack Kansas City Chiefs quarterback Alex Smith (11) during the second half of an NFL wild-card playoff football game, in Kansas City, Mo., Saturday, Jan. 6, 2018. (AP Photo\/Charlie Riedel)&quot;,&quot;created_timestamp&quot;:&quot;1515278936&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;David King, Derrick Morgan, Alex Smith&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David King, Derrick Morgan, Alex Smith" data-image-description="&lt;p&gt;Tennessee Titans defensive end David King (95) and linebacker Derrick Morgan (91) sack Kansas City Chiefs quarterback Alex Smith (11) during the second half of an NFL wild-card playoff football game, in Kansas City, Mo., Saturday, Jan. 6, 2018. (AP Photo/Charlie Riedel)&lt;/p&gt;
" data-medium-file="https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg?w=305" data-large-file="https://mgtvwsav.files.wordpress.com/2018/01/201801061759647712083-p3_31240907_ver1-0_640_360.jpeg?w=639" />
					<figcaption>
				Tennessee Titans defensive end David King (95) and linebacker Derrick Morgan (91) sack Kansas City Chiefs quarterback Alex Smith (11) during the second half of an NFL wild-card playoff football game, in Kansas City, Mo., Saturday, Jan. 6, 2018. (AP Photo/Charlie Riedel)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p class="shsParagraph1">KANSAS CITY, Mo.  (AP)   The final pass <a href="players.asp?id=7177&amp;fn=Alex&amp;ln=Smith">Alex Smith</a> threw this season was an incompletion over the middle on fourth down, one that would have given the Kansas City Chiefs a chance to kick a winning field goal had he completed it.</p>
<p class="shsParagraph2">It may ultimately be his final pass with the Chiefs, too.</p>
<p class="shsParagraph3">Smith is under contract next season, but the cash-strapped Chiefs are expected to trade or release the veteran quarterback and turn the franchise over to first-round pick <a href="players.asp?id=30123&amp;fn=Patrick&amp;ln=Mahomes+II">Patrick Mahomes II</a>. And if that is the case, Smith&#8217;s career in Kansas City will be summed up by that errant throw over the middle.</p>
<p class="shsParagraph4">He was good enough to lead the Chiefs to the playoffs.</p>
<p class="shsParagraph5">He wasn&#8217;t good enough to lead them much farther.</p>
<p class="shsParagraph6">&#8220;I&#8217;ll get into all that in the next couple of weeks,&#8221; said Smith, who did say that he wants to remain with Kansas City, but ultimately knows the decision is out of his hands.</p>
<p class="shsParagraph7">&#8220;I&#8217;m under contract for another year,&#8221; he said. &#8220;Like I said, I&#8217;m not thinking about anything else. Right now, I&#8217;m obviously disappointed. Like I said, I felt like we had a good chance. It&#8217;s gone. It&#8217;s over.&#8221;</p>
<p class="shsParagraph8">As the Chiefs head into the offseason after a 22-21 loss to the Tennessee Titans on Saturday, a game in which they blew a 21-3 halftime lead, the biggest question mark becomes their quarterback situation.</p>
<p class="shsParagraph9">Smith certainly made it a tougher decision than most had expected.</p>
<p class="shsParagraph10">He threw for more than 4,000 yards for the first time, and he had 26 touchdown passes with just five interceptions during the regular season. He led the Chiefs to back-to-back AFC West titles for the first time in franchise history, made the playoffs for the fourth time in five seasons and set all kinds of club records along the way, including pass attempts and postseason touchdown passes.</p>
<p class="shsParagraph11">Reid has professed his admiration for Smith countless times over the years, and he was in favor of the trade that brought him to Kansas City from San Francisco. But the coach is also aware that the NFL is a business, and sometimes finances dictate difficult decisions.</p>
<p class="shsParagraph12">&#8220;I can&#8217;t get into all that right now,&#8221; Reid said. &#8220;I don&#8217;t know. We&#8217;ve got to go back and go through all of that. It&#8217;s a long process and surely after that game isn&#8217;t where you go with that.&#8221;</p>
<p class="shsParagraph13">As the Chiefs head into the offseason, Smith isn&#8217;t the only topic of conversation:</p>
<p class="shsParagraph14">RETIREMENT QUESTIONS: Chiefs linebackers Derrick Johnson and <a href="players.asp?id=7769&amp;fn=Tamba&amp;ln=Hali">Tamba Hali</a> could consider hanging it up after another letdown. Johnson still played at a reasonably high level, and said he&#8217;ll head home to Texas and ponder his future, while Hali was reduced to a part-time role because of his ailing knees. If he does not retire, the Chiefs will almost certainly release him.</p>
<p class="shsParagraph15">PROMISING YOUNGSTERS: The Chiefs have reason for optimism in that most of their biggest stars are young. <a href="players.asp?id=29399&amp;fn=Tyreek&amp;ln=Hill">Tyreek Hill</a> had a breakout second season as a wide receiver, <a href="players.asp?id=30199&amp;fn=Kareem&amp;ln=Hunt">Kareem Hunt</a> led the league in rushing as a rookie and defensive tackle <a href="players.asp?id=26821&amp;fn=Chris&amp;ln=Jones">Chris Jones</a> is an emerging star on the other side of the ball.</p>
<p class="shsParagraph16">COACHING CHANGES: Chiefs offensive coordinator Matt Nagy and special teams coach Dave Toub are expected to interview for head coaching vacancies in Indianapolis and possibly Chicago. Nagy has become a hot target after taking over play-calling with great success midway through the season, while Toub had interviews last season for head coaching vacancies.</p>
<p class="shsParagraph17">DRAFT DEARTH: The Chiefs have traded away many of their future picks to acquire talent, including their first-round selection this year as part of the deal that landed Mahomes last year. So, they have only a second, third, fourth and sixth in the upcoming draft, putting new general manager Brett Veach in quite a predicament as he tries to bolster a roster that was not quite good enough.</p>
<p class="shsParagraph18">SNAKE-BIT FRANCHISE: Despite all the good that came of this season, the Chiefs still must feel like they&#8217;re a bit cursed. What would have happened had star safety <a href="players.asp?id=23980&amp;fn=Eric&amp;ln=Berry">Eric Berry</a> not been lost for the season in their opener? Or if star tight end <a href="players.asp?id=26686&amp;fn=Travis&amp;ln=Kelce">Travis Kelce</a> didn&#8217;t go down in the first half against Tennessee with a concussion? &#8220;The tendency is to look back and say, &#8220;What happened?&#8217; I don&#8217;t think that&#8217;s the way to go about it,&#8221; offensive lineman <a href="players.asp?id=25747&amp;fn=Mitchell&amp;ln=Schwartz">Mitchell Schwartz</a> said. &#8220;We just have to figure out how to play better.&#8221;</p>
<p class="shsParagraph19">&#8212;</p>
<p class="shsParagraph20">For more NFL coverage: <a href="http://www.pro32.ap.org" rel="nofollow" target="_blank">http://www.pro32.ap.org</a> and <a href="http://www.twitter.com/AP-NFL" rel="nofollow" target="_blank">http://www.twitter.com/AP-NFL</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-349937" class="share-facebook sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-349937" class="share-twitter sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-349937" class="share-linkedin sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-349937" class="share-pinterest sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-349937" class="share-google-plus-1 sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wsav.com/2018/01/07/chiefs-qb-smith-facing-tough-questions/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-349759" class="figurehead-object  post-349759 post type-post status-publish format-standard has-post-thumbnail hentry category-big-game">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wsav.com/2018/01/06/chiefs-home-playoff-curse-continues/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwsav.files.wordpress.com/2018/01/201801061839671452437-p3_31214358_ver1-0_640_360.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwsav.files.wordpress.com/2018/01/201801061839671452437-p3_31214358_ver1-0_640_360.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwsav.files.wordpress.com/2018/01/201801061839671452437-p3_31214358_ver1-0_640_360.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="349760" data-permalink="http://wsav.com/2018/01/06/chiefs-home-playoff-curse-continues/aptopix-titans-chiefs-football/" data-orig-file="https://mgtvwsav.files.wordpress.com/2018/01/201801061839671452437-p3_31214358_ver1-0_640_360.jpeg" data-orig-size="638,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Tennessee Titans wide receiver Eric Decker (87) is congratulated by tight end Delanie Walker (82), wide receiver Rishard Matthews (18), and wide receiver Corey Davis (84) after his 22-yard touchdown catch against Kansas City Chiefs defensive back Eric Murray (21) in the second half of an NFL wild-card playoff football game in Kansas City, Mo., Saturday, Jan. 6, 2018. (AP Photo\/Charlie Riedel)&quot;,&quot;created_timestamp&quot;:&quot;1515280943&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;APTOPIX Titans Chiefs Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Titans Chiefs Football" data-image-description="&lt;p&gt;Tennessee Titans wide receiver Eric Decker (87) is congratulated by tight end Delanie Walker (82), wide receiver Rishard Matthews (18), and wide receiver Corey Davis (84) after his 22-yard touchdown catch against Kansas City Chiefs defensive back Eric Murray (21) in the second half of an NFL wild-card playoff football game in Kansas City, Mo., Saturday, Jan. 6, 2018. (AP Photo/Charlie Riedel)&lt;/p&gt;
" data-medium-file="https://mgtvwsav.files.wordpress.com/2018/01/201801061839671452437-p3_31214358_ver1-0_640_360.jpeg?w=305" data-large-file="https://mgtvwsav.files.wordpress.com/2018/01/201801061839671452437-p3_31214358_ver1-0_640_360.jpeg?w=638" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wsav.com/2018/01/06/chiefs-home-playoff-curse-continues/"  rel="bookmark">Chiefs&#039; home playoff curse continues</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-349248" class="figurehead-object  post-349248 post type-post status-publish format-standard hentry category-big-game">
		<div class="figurehead-object-body">
							
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wsav.com/2018/01/02/chiefs-make-roster-moves-ahead-of-playoff-game-vs-titans/"  rel="bookmark">Chiefs make roster moves ahead of playoff game vs Titans</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-347618" class="figurehead-object  post-347618 post type-post status-publish format-standard has-post-thumbnail hentry category-college-football-sports category-georgia-news category-national-news category-news category-sports tag-alabama tag-atlanta tag-clemson tag-georgia-bulldogs tag-national-title tag-sec">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wsav.com/2018/01/02/sec-rivals-georgia-alabama-to-play-for-national-title-in-atlanta/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwsav.files.wordpress.com/2018/01/6b85d12990cb4ec69f71b861183b4653.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwsav.files.wordpress.com/2018/01/6b85d12990cb4ec69f71b861183b4653.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwsav.files.wordpress.com/2018/01/6b85d12990cb4ec69f71b861183b4653.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="347545" data-permalink="http://wsav.com/ap/dawgs-run-wild-georgia-beats-oklahoma-54-48-in-rose-bowl/aptopix-rose-bowl-football/" data-orig-file="https://mgtvwsav.files.wordpress.com/2018/01/6b85d12990cb4ec69f71b861183b4653.jpg" data-orig-size="479,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Georgia running back Nick Chubb (27) gets past Oklahoma defensive back Will Johnson (12) to run for a touchdown late in the second half of the Rose Bowl NCAA college football game, Monday, Jan. 1, 2018, in Pasadena, Calif. (AP Photo\/Gregory Bull)&quot;,&quot;created_timestamp&quot;:&quot;1514857626&quot;,&quot;copyright&quot;:&quot;Copyright 2018 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;APTOPIX Rose Bowl Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Rose Bowl Football" data-image-description="&lt;p&gt;Georgia running back Nick Chubb (27) gets past Oklahoma defensive back Will Johnson (12) to run for a touchdown late in the second half of the Rose Bowl NCAA college football game, Monday, Jan. 1, 2018, in Pasadena, Calif. (AP Photo/Gregory Bull)&lt;/p&gt;
" data-medium-file="https://mgtvwsav.files.wordpress.com/2018/01/6b85d12990cb4ec69f71b861183b4653.jpg?w=285" data-large-file="https://mgtvwsav.files.wordpress.com/2018/01/6b85d12990cb4ec69f71b861183b4653.jpg?w=479" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wsav.com/2018/01/02/sec-rivals-georgia-alabama-to-play-for-national-title-in-atlanta/"  rel="bookmark">SEC rivals Georgia, Alabama to play for national title in Atlanta</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-349260" class="figurehead-object  post-349260 post type-post status-publish format-standard hentry category-big-game">
		<div class="figurehead-object-body">
							
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wsav.com/2017/12/20/rams-place-pro-bowl-k-zuerlein-on-ir/"  rel="bookmark">Rams place Pro Bowl K Zuerlein on IR</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wsav.com/2018/01/07/playoff-experience-gives-falcons-edge/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/07/chiefs-qb-smith-facing-tough-questions/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wsav.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="353f5c961c" /><input type="hidden" name="_wp_http_referer" value="/2018/01/07/chiefs-qb-smith-facing-tough-questions/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='349937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28e54cd89e" /></p>
<input type="hidden" name="genseq" value="1515372406" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="1"></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wsav.com/" rel="home">WSAV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="189291" data-permalink="http://wsav.com/nexstar-logo-black2/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 http://wsav.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.
</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wsav.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-28"><a href="http://wsav.com/category/news/">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://wsav.com/category/weather/">Weather</a></li>
<li id="menu-item-15501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15501"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://wsav.com/category/sports/">Sports</a></li>
<li id="menu-item-15500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15500"><a href="http://wsav.com/category/shows/">Shows</a></li>
<li id="menu-item-15502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15502"><a href="http://wsav.com/category/live-stream/">Live Stream</a></li>
<li id="menu-item-15503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15503"><a href="http://wsav.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://wsav.com?page_id=7&#038;preview_id=7">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/programs-list/">Children’s Programming</a></li>
<li id="menu-item-50398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50398"><a href="http://wsav.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://mgtvwsav.files.wordpress.com/2017/11/2016-17-wsav-eeo-report-1.pdf">EEO Public Report</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv">FCC Public File</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="mailto:cgray@wsav.com">For problems with the FCC Public File, contact cgray@wsav.com</a></li>
<li id="menu-item-214120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214120"><a href="http://wsav.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-92147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92147"><a href="http://wsav.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-211152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211152"><a href="http://wsav.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-331333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331333"><a href="/privacy-policy/#advertising">About our Ads</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Shows</h3><div class="menu-shows-container"><ul id="menu-shows" class="menu"><li id="menu-item-27191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27191"><a href="http://wsav.com/2013/01/21/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903"><a href="http://www.nexstar.tv">Careers at Nexstar Media Group</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://wsav.com/mylc-local-choice/">MyLC Local Choice</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3187"><a href="http://wsav.com/wsav-awards-and-recognitions/">WSAV Awards</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wsav.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WSAV">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wsav3">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCY-XCmHrd_gGoEaaBL1hhLA">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wsav3">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div data-sidebar-index="footer-form" data-do-async-sidebar="1"></div>					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<!-- Start Banner Planner -->
<div class="bp-banner bp-layout-1  bp-full-width " data-url="http://wsav.com/live-stream/" data-banner-id="161087">
	<div class="banner-inner">
		<a href="#" class="banner-close">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
		</a>
		<div class="bp-headline" style="background-color: #2780DA; color: #FFFFFF; ">
							<span class="bp-icon play-button">
					<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/play-button.png">
				</span>
			
			WSAV News		</div>
			</div>
</div>
<!-- End Banner Planner -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwsav.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwsav.wordpress.com\/wp-login.php?action=logout&_wpnonce=4515423972","homeURL":"http:\/\/wsav.com\/","postID":"349937","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wsav.com\/2018\/01\/07\/chiefs-qb-smith-facing-tough-questions\/":349937};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/07/chiefs-qb-smith-facing-tough-questions/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wsav.com\/2018\/01\/07\/chiefs-qb-smith-facing-tough-questions\/","postType":"post","showContinueReading":true},"stationId":"wsav","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwsav.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"349937 https:\/\/mgtvwsav.wordpress.com\/2018\/01\/07\/chiefs-qb-smith-facing-tough-questions\/","shortname":"wsav","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Big Game"],"post_tag":[],"description":"KANSAS CITY, Mo. (AP) The final pass Alex Smith threw this season was an incompletion over the middle on fourth down, one that would have given the Kansas City Chiefs a chance to kick a winning field goal had he completed it. It may ultimately be his final pass with the Chiefs, too. Smith is"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wsav.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"01","day":"07","name":"chiefs-qb-smith-facing-tough-questions"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-10","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkF1uAjEMhC/UxKKIoj5UHKXKJiY45K+Js1tuTxaERAFR8Wp7xt8MTFnoFBkjg6tgcCSN+Ve6+gZXq9BE9s1SrOBpjxV+GjbcqWg8lifHOoXQR+IscrN6gDpRxldEfwYXIUXtmzkftGiwVJ0KykDx1pp3GPrdSLm/jyKgIQWVFZM+Zd5maTNLn6ztYdKIpZC5A/zHxfo0KC+HNlfyiPESomD2h0eYVw045Kz0Hr67AfBEzFgEU8D++Vlz72LGcydKoaLyh043N7YJX4vVYvm5Xq4/Vu4IsmG6Qg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwsav.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"1119263361492829"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383617','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383617','v':'wpcom','tz':'-5','user_id':'0','post':'349937','subd':'mgtvwsav'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383617&v=wpcomvt&tz=-5&user_id=0&post=349937&subd=mgtvwsav&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVxW1AvbGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUx4TGhOYjNTd2tiSk14T0dhYlJDdGZKRGRhbH4wSkgzS2kzXXJnSyxd'}]);
_stq.push([ 'clickTrackerInit', '85383617', '349937' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 185 seconds ago
	generated in 0.190 seconds
	served from batcache in 0.002 seconds
	expires in 115 seconds
-->
