<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Emergency alerts scrutinized in deadly Calif. wildfires as death toll hits 23 | WSAV-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wsav.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wsav.com&amp;id=85383617&amp;t=1507806474&amp;back=http%3A%2F%2Fwsav.com%2F2017%2F10%2F12%2Femergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwsav.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Feed" href="http://wsav.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Comments Feed" href="http://wsav.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Emergency alerts scrutinized in deadly Calif. wildfires as death toll hits 23 Comments Feed" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Zl7UsgN5P32cLnKZfhZP8ITgtEh5xbyuUcEkaGwIwkE">
<meta name="apple-itunes-app" content="app-id=389665192">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_9a644bf743994a9c62335cbf40954bed">
<meta name="google-site-verification" content="OxpjulggYD-CQDJ6eor1tbsDguomZ5yHucL7P_HygUI">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='SANTA ROSA, Calif. (AP) — Communities in wildfire-prone Northern California have an array of emergency systems designed to alert residents of danger: text messages, phone calls, emails and tweets. But after days of raging blazes left at least 23 dead, authorities said those methods will be assessed. The fast-moving fires, strengthened by fierce winds and' />
<meta name='keywords' content='National News, News,California wildfire,Kim Wade' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGMVQnG+IF4ljT1umxxYtXOCm+/dOVDFBT+WPbpznc2zgI+J6NkyAUkljEkxVl8ZlAOkd43071XvcO/ZTGcSfFEJs6f4Ta16BNFZzSAZLXN1JL5PFHFWZwtDKYhOIrEldaSzWEYqfpUykcPRm9NCcvu02hpj/WqZrL1UX0vE6lCrRwKgx1rtn8u4iX9+rFbwB/IKg2YsoWq1q/m187VCi9B8DsTiBsJUuGeJsWBDq5E2+LLqld+6R6ed/unbv/Yna4Gpcq2' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1504109813h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }.site-header-container { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9kNEOwiAMRX9IbNAl6oPxWxhjDFfosjKnfy/EGV2MPNFL7ym3wDwITSGaEMFPYsDJusAwu8aayNAqbWqiXqDrU3EHjg80W828gTLJpJ1C4ZJlLUqwNSSQtIqOwkqIFpUbS+hoaiSbSgvJ9SV/oNgZbxhuboA3rAknHwR3NEZNTeoq5rxFHvW5Lb0/EMdXygSoMedYzhK1fEyKSmvxL3VXgUWqFWbDxZ9ldTrsjlLu5fUJJ3ysqw==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4Q5w/xWbo2zsw2rU27oU9vBwpehoNASPKd5ESOQSBpmw2w7EtcM8TbM1U9r+Q/QDjsokpQOaQXrD0loDSxzrdoQWSGqLrSK4tOfoYLnpMD5gLNTD8tIQ0I4yLWQwpKX0QExvvPVpdFsLlDYhnBlgeMmDx8Vd+qdIbiUg4YpEUSDgwqyUkl1JOBAcj4WLWZjP25uKA9gzLwpj26Q71d17t906w3/QNMWp0t'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-124643296292089.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwsav.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/p5Mgb7-1jjd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwsav.com%2F2017%2F10%2F12%2Femergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwsav.com%2F2017%2F10%2F12%2Femergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Emergency alerts scrutinized in deadly Calif. wildfires as death toll hits 23" />
<meta property="og:url" content="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/" />
<meta property="og:description" content="SANTA ROSA, Calif. (AP) — Communities in wildfire-prone Northern California have an array of emergency systems designed to alert residents of danger: text messages, phone calls, emails and tweets. …" />
<meta property="article:published_time" content="2017-10-12T10:20:04+00:00" />
<meta property="article:modified_time" content="2017-10-12T10:20:04+00:00" />
<meta property="og:site_name" content="WSAV-TV" />
<meta property="og:image" content="https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WSAV" />
<meta name="twitter:text:title" content="Emergency alerts scrutinized in deadly Calif. wildfires as death toll hits 23" />
<meta name="twitter:image:src" content="https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@WSAV" />
<meta property="article:publisher" content="https://www.facebook.com/wsav3" />
<meta name="twitter:title" content="Emergency alerts scrutinized in deadly Calif. wildfires as death toll hits 23" />
<meta name="twitter:description" content="SANTA ROSA, Calif. (AP) — Communities in wildfire-prone Northern California have an array of emergency systems designed to alert residents of danger: text messages, phone calls, emails and tweets. …" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=114" />
<link rel='openid.server' href='http://mgtvwsav.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwsav.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wsav.com/osd.xml" title="WSAV-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "National News,News";
		var bob_kw = "California wildfire";
		var bob_desc = "SANTA ROSA, Calif. (AP) \u2014 Communities in wildfire-prone Northern California have an array of emergency systems designed to alert residents of danger: text messages, phone calls, emails and tweets. But after days of raging blazes left at least 23 dead, authorities said those methods will be assessed. The fast-moving fires, strengthened by fierce winds and";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<meta property="fb:pages" content="46807007311" />
	
<meta property="article:author" content="https://www.facebook.com/wsav3/">

<link rel="canonical" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/" />
<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WSAV-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Savannah Georgia News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wsav.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5Mgb7&#038;cscache=6&#038;csrev=10" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-312555 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MRKC366"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-MRKC366");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wsav.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-has-children menu-item-384"><a href="http://wsav.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-181664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181664"><a href="http://wsav.com/category/top-video/">Top Video</a></li>
	<li id="menu-item-181663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181663"><a href="http://wsav.com/category/national-news/">National News</a></li>
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-1516"><a href="http://wsav.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-181666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-181666"><a href="http://wsav.com/category/news/savannah-news/">Savannah News</a></li>
	<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://wsav.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-263297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263297"><a href="http://wsav.com/category/news/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-269824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269824"><a href="http://wsav.com/category/backtoschool/">Back to School</a></li>
	<li id="menu-item-271285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271285"><a href="http://wsav.com/category/news/summersafety/">Summer Safety</a></li>
	<li id="menu-item-265401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265401"><a href="http://wsav.com/category/beaufortwaterfestival/">Beaufort Water Festival</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-235"><a href="http://wsav.com/category/news/crime-and-safety/">Crime and Safety</a></li>
	<li id="menu-item-18143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18143"><a href="http://wsav.com/category/news/crime-and-safety/fugitive-files/">Fugitive Files</a></li>
	<li id="menu-item-181678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181678"><a href="http://wsav.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wsav.com/category/news/education/">Education</a></li>
	<li id="menu-item-184044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184044"><a href="http://wsav.com/category/news/community/">Community</a></li>
	<li id="menu-item-181679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181679"><a href="http://wsav.com/category/news/military/">Military</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wsav.com/category/news/consumer-recall-reports/">Consumer/Recall Reports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://wsav.com/category/news/health/">Health</a></li>
	<li id="menu-item-181665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181665"><a href="http://wsav.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://wsav.com/category/news/wsav-investigates/">WSAV Investigates</a></li>
	<li id="menu-item-181673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181673"><a href="http://wsav.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-181681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181681"><a href="http://wsav.com/category/technology/">Technology</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://wsav.com/storyideas/">Report It</a></li>
	<li id="menu-item-265225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265225"><a href="http://wsav.com/category/more/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-385"><a href="http://wsav.com/category/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-161625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-161625"><a href="http://wsav.com/2015/10/06/forecast/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-181682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181682"><a href="http://wsav.com/category/weather/hurricanecentral/">WSAV Hurricane Central</a></li>
	<li id="menu-item-105102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105102"><a href="http://wsav.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-105123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105123"><a href="http://wsav.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wsav.com/category/weather/weather-she-wrote/">Weather She Wrote</a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="http://wsav.com/category/weather/weatherwise-kids/">WeatherWise Kids</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://wsav.com/weather/webcams/">Live Savannah Cams</a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://wsav.com/weather/weather-app/">WSAV Weather App</a></li>
	<li id="menu-item-269641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269641"><a href="http://wsav.com/storm-tracker-3/">O.C. Welch Storm Tracker 3</a></li>
	<li id="menu-item-105101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105101"><a href="http://wsav.com/weather/radar/">Speros Titan Radar</a></li>
	<li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5087"><a href="http://wsav.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-105103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105103"><a href="http://wsav.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://wsav.com/weather/marine-tides/">Marine / Beach</a></li>
	<li id="menu-item-281028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-281028"><a href="http://wsav.com/2017/08/05/storm-watch-2017-what-we-learned/">Storm Watch 2017: What We Learned</a></li>
	<li id="menu-item-176903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176903"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>
</ul>
</li>
<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-393"><a href="http://wsav.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-181668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181668"><a href="http://wsav.com/category/sports/college-football-sports/">College Football</a></li>
	<li id="menu-item-181670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181670"><a href="http://wsav.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-181669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181669"><a href="http://wsav.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-134295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134295"><a href="http://wsav.com/category/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-181680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181680"><a href="http://wsav.com/category/sports/scores/">Scores</a></li>
	<li id="menu-item-184423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184423"><a href="http://wsav.com/category/outstandingstudent/">WSAV Parker&#8217;s Outstanding Student</a></li>
	<li id="menu-item-285348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285348"><a href="http://wsav.com/focusonfans/">Ford Focus on the Fans</a></li>
	<li id="menu-item-304244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304244"><a href="http://wsav.com/category/sports/going-for-the-gold/">Going for the Gold</a></li>
</ul>
</li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://wsav.com/live-stream/">Live Stream</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="http://wsav.com/category/shows/">Shows</a>
<ul  class="sub-menu">
	<li id="menu-item-2196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2196"><a href="http://wsav.com/programming/">Programming</a></li>
	<li id="menu-item-145079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145079"><a href="http://wsav.com/category/shows/the-bridge/">The Bridge</a></li>
	<li id="menu-item-145077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145077"><a href="http://wsav.com/category/wsav-cw/">WSAV CW</a></li>
	<li id="menu-item-182507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182507"><a href="http://wsav.com/mylc-local-choice/">WSAV MyLC</a></li>
	<li id="menu-item-93474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93474"><a href="http://wsav.com/the-very-vera-show/">The VeryVera show</a></li>
	<li id="menu-item-95784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95784"><a href="http://wsav.com/eat-it-and-like-it/">Eat It And Like It</a></li>
</ul>
</li>
<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3193"><a href="http://wsav.com/more-2/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
	<li id="menu-item-221772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221772"><a href="http://wsav.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-63642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15578"><a href="http://wsav.com/email-alerts/">Email Alerts Sign Up</a></li>
	<li id="menu-item-88674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88674"><a href="http://wsav.com/2016/02/05/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-184111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184111"><a href="http://wsav.com/category/news/events/">Events</a>
	<ul  class="sub-menu">
		<li id="menu-item-245302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245302"><a href="http://wsav.com/community-calendar/">Community Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://wsav.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-137372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137372"><a href="http://wsav.com/category/more/buddy-check-3/">Buddy Check 3</a>
	<ul  class="sub-menu">
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://wsav.com/buddy-check-3/">About Buddy Check 3</a></li>
	</ul>
</li>
	<li id="menu-item-311243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311243"><a href="http://wsav.com/category/news/holidayhope/">Holiday Hope</a></li>
	<li id="menu-item-182382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182382"><a href="http://wsav.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-181676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181676"><a href="http://wsav.com/category/news/perfect-pet-news/">Perfect Pet</a></li>
	<li id="menu-item-111074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-111074"><a href="http://wsav.com/2016/04/14/shop-local/">Shop Local</a></li>
	<li id="menu-item-16268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16268"><a href="http://wsav.com/category/news/health/livingbetter/">Living Better</a></li>
	<li id="menu-item-232008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232008"><a href="http://wsav.com/category/weather/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-53552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53552"><a href="http://wsav.com/category/coastalgarden/">The Coastal Garden</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://wsav.com/category/more/wsav-cares/">WSAV Cares</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wsav.com/" rel="home">
			<img src="https://mgtvwsav.files.wordpress.com/2017/10/wsav-dot-com-pink-website-logo-2.jpg" alt="WSAV-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">71&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 90&deg; F</li>
						<li>Lo: 71&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://wsav.com/2015/10/06/forecast/">Forecast</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wsav.com/weather/radar/">Radar</a></li>
<li id="menu-item-89278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89278"><a href="http://wsav.com/weather/marine-tides/">Marine</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="/weather-alerts">2 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wsav.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-384"><a href="http://wsav.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-181664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181664"><a href="http://wsav.com/category/top-video/">Top Video</a></li>
	<li id="menu-item-181663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181663"><a href="http://wsav.com/category/national-news/">National News</a></li>
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="http://wsav.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-181666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181666"><a href="http://wsav.com/category/news/savannah-news/">Savannah News</a></li>
	<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://wsav.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-263297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263297"><a href="http://wsav.com/category/news/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-269824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-269824"><a href="http://wsav.com/category/backtoschool/">Back to School</a></li>
	<li id="menu-item-271285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271285"><a href="http://wsav.com/category/news/summersafety/">Summer Safety</a></li>
	<li id="menu-item-265401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265401"><a href="http://wsav.com/category/beaufortwaterfestival/">Beaufort Water Festival</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://wsav.com/category/news/crime-and-safety/">Crime and Safety</a></li>
	<li id="menu-item-18143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18143"><a href="http://wsav.com/category/news/crime-and-safety/fugitive-files/">Fugitive Files</a></li>
	<li id="menu-item-181678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181678"><a href="http://wsav.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wsav.com/category/news/education/">Education</a></li>
	<li id="menu-item-184044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184044"><a href="http://wsav.com/category/news/community/">Community</a></li>
	<li id="menu-item-181679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181679"><a href="http://wsav.com/category/news/military/">Military</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wsav.com/category/news/consumer-recall-reports/">Consumer/Recall Reports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://wsav.com/category/news/health/">Health</a></li>
	<li id="menu-item-181665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181665"><a href="http://wsav.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://wsav.com/category/news/wsav-investigates/">WSAV Investigates</a></li>
	<li id="menu-item-181673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181673"><a href="http://wsav.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-181681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181681"><a href="http://wsav.com/category/technology/">Technology</a></li>
	<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://wsav.com/storyideas/">Report It</a></li>
	<li id="menu-item-265225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265225"><a href="http://wsav.com/category/more/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-312567" class="media-object  post-312567 post type-post status-publish format-video has-post-thumbnail hentry category-national-news category-news tag-hazing-death tag-lsu tag-student post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wsav.com/2017/10/12/10-lsu-students-charged-in-hazing-death-of-another-student/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://mgtvwsav.files.wordpress.com/2017/10/students-charged.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwsav.files.wordpress.com/2017/10/students-charged.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwsav.files.wordpress.com/2017/10/students-charged.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="312572" data-permalink="http://wsav.com/2017/10/12/10-lsu-students-charged-in-hazing-death-of-another-student/students-charged/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/10/students-charged.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="students charged" data-image-description="" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/10/students-charged.jpg?w=305" data-large-file="https://mgtvwsav.files.wordpress.com/2017/10/students-charged.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/2017/10/12/10-lsu-students-charged-in-hazing-death-of-another-student/"  rel="bookmark">10 LSU students charged in hazing death of another student</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T07:03:42+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>(WVLA) One by one, ten suspects were led away in handcuffs in Baton Rouge, Louisiana on Wednesday, charged in the alcohol-related death of 1&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-311679" class="media-object  post-311679 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-weather category-weatherwise-kids">
				<figure class="entry-thumbnail">
		<a href="http://wsav.com/2017/10/12/weather-wise-kids-whats-it-like-being-a-meteorologist/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwsav.files.wordpress.com/2017/10/wwk-10-12.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvwsav.files.wordpress.com/2017/10/wwk-10-12.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwsav.files.wordpress.com/2017/10/wwk-10-12.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="311681" data-permalink="http://wsav.com/2017/10/12/weather-wise-kids-whats-it-like-being-a-meteorologist/wwk-10-12/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/10/wwk-10-12.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WWK 10-12" data-image-description="" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/10/wwk-10-12.jpg?w=305" data-large-file="https://mgtvwsav.files.wordpress.com/2017/10/wwk-10-12.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/2017/10/12/weather-wise-kids-whats-it-like-being-a-meteorologist/"  rel="bookmark">Weather Wise Kids: What&#8217;s it like being a meteorologist?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T07:00:54+00:00"
				data-standard-view="4m"
			>4 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Being a meteorologist is exciting and challenging, but most importantly rewarding. Nothing replaces the feeling of a viewer personally thank&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-312564" class="title-object post-312564 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/sweden-wont-prosecute-italian-stem-cell-scientist/" rel="bookmark">Sweden won&#8217;t prosecute Italian stem cell scientist</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T06:56:24+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-312555" class="title-object post-312555 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-california-wildfire">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/" rel="bookmark">Emergency alerts scrutinized in deadly Calif. wildfires as death toll hits 23</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T06:20:04+00:00"
				data-standard-view="45m"
			>45 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-312560" class="title-object post-312560 autopub_ap_story type-autopub_ap_story status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/10-things-to-know-for-today-237/" rel="bookmark">10 Things to Know for Today</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T06:56:26+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-385"><a href="http://wsav.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-161625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-161625"><a href="http://wsav.com/2015/10/06/forecast/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-181682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181682"><a href="http://wsav.com/category/weather/hurricanecentral/">WSAV Hurricane Central</a></li>
	<li id="menu-item-105102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105102"><a href="http://wsav.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-105123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105123"><a href="http://wsav.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wsav.com/category/weather/weather-she-wrote/">Weather She Wrote</a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="http://wsav.com/category/weather/weatherwise-kids/">WeatherWise Kids</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://wsav.com/weather/webcams/">Live Savannah Cams</a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://wsav.com/weather/weather-app/">WSAV Weather App</a></li>
	<li id="menu-item-269641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269641"><a href="http://wsav.com/storm-tracker-3/">O.C. Welch Storm Tracker 3</a></li>
	<li id="menu-item-105101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105101"><a href="http://wsav.com/weather/radar/">Speros Titan Radar</a></li>
	<li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5087"><a href="http://wsav.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-105103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105103"><a href="http://wsav.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://wsav.com/weather/marine-tides/">Marine / Beach</a></li>
	<li id="menu-item-281028" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-281028"><a href="http://wsav.com/2017/08/05/storm-watch-2017-what-we-learned/">Storm Watch 2017: What We Learned</a></li>
	<li id="menu-item-176903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176903"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wsav.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">71&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">71&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value"> 0</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">97%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">70&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:26 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">6:55 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/10/06/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/WSAV%207-Day%20Forecast.jpg" width="90" height="50" border="0"></br>
7 Day Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Cam%203.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Cam%201.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Radar%20sm72.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-393"><a href="http://wsav.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-181668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181668"><a href="http://wsav.com/category/sports/college-football-sports/">College Football</a></li>
	<li id="menu-item-181670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181670"><a href="http://wsav.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-181669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181669"><a href="http://wsav.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-134295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134295"><a href="http://wsav.com/category/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-181680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181680"><a href="http://wsav.com/category/sports/scores/">Scores</a></li>
	<li id="menu-item-184423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184423"><a href="http://wsav.com/category/outstandingstudent/">WSAV Parker&#8217;s Outstanding Student</a></li>
	<li id="menu-item-285348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285348"><a href="http://wsav.com/focusonfans/">Ford Focus on the Fans</a></li>
	<li id="menu-item-304244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304244"><a href="http://wsav.com/category/sports/going-for-the-gold/">Going for the Gold</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-312530" class="media-object  post-312530 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/ap/lsu-looks-to-maintain-momentum-against-no-10-auburn/"  rel="bookmark">LSU looks to maintain momentum against No. 10 Auburn</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T06:56:09+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Here are some things to watch in the Southeastern Conference during Week 7 of the college football season: GAME OF THE WEEK: No. 10 Auburn a&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-312529" class="media-object  post-312529 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/ap/georgia-techs-visit-to-no-11-miami-tops-acc-week-7-slate/"  rel="bookmark">Georgia Tech&#8217;s visit to No. 11 Miami tops ACC Week 7 slate</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T06:56:08+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Things to watch in the Atlantic Coast Conference in Week 7: GAME OF THE WEEK: Georgia Tech at No. 11 Miami. The Hurricanes (4-0, 2-0 ACC) fi&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-312517" class="title-object post-312517 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-mlb">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/cuban-baseball-player-smugglers-seek-lenient-sentences/" rel="bookmark">Cuban baseball player smugglers seek lenient sentences</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-10-12T06:56:10+00:00"
				data-standard-view="5m"
			>5 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-312498" class="title-object post-312498 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-mlb">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/cleveland-rocked-indians-season-comes-to-stunning-halt/" rel="bookmark">Cleveland rocked: Indians&#8217; season comes to stunning halt</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-12T01:26:08+00:00"
				data-standard-view=""
			>1:26 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-312494" class="title-object post-312494 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/unexpected-happenings-in-big-12-before-red-river-rivalry/" rel="bookmark">Unexpected happenings in Big 12 before Red River rivalry</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-10-12T03:56:07+00:00"
				data-standard-view="3h"
			>3:56 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://wsav.com/live-stream/">Live Stream</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="http://wsav.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2196"><a href="http://wsav.com/programming/">Programming</a></li>
	<li id="menu-item-145079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145079"><a href="http://wsav.com/category/shows/the-bridge/">The Bridge</a></li>
	<li id="menu-item-145077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145077"><a href="http://wsav.com/category/wsav-cw/">WSAV CW</a></li>
	<li id="menu-item-182507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182507"><a href="http://wsav.com/mylc-local-choice/">WSAV MyLC</a></li>
	<li id="menu-item-93474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93474"><a href="http://wsav.com/the-very-vera-show/">The VeryVera show</a></li>
	<li id="menu-item-95784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95784"><a href="http://wsav.com/eat-it-and-like-it/">Eat It And Like It</a></li>
</ul>
</li>
<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3193"><a href="http://wsav.com/more-2/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
	<li id="menu-item-221772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221772"><a href="http://wsav.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-63642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15578"><a href="http://wsav.com/email-alerts/">Email Alerts Sign Up</a></li>
	<li id="menu-item-88674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88674"><a href="http://wsav.com/2016/02/05/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-184111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-184111"><a href="http://wsav.com/category/news/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-245302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245302"><a href="http://wsav.com/community-calendar/">Community Calendar</a></li>
	</ul>
</li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://wsav.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-137372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137372"><a href="http://wsav.com/category/more/buddy-check-3/">Buddy Check 3</a>
	<ul class="sub-menu">
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://wsav.com/buddy-check-3/">About Buddy Check 3</a></li>
	</ul>
</li>
	<li id="menu-item-311243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311243"><a href="http://wsav.com/category/news/holidayhope/">Holiday Hope</a></li>
	<li id="menu-item-182382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182382"><a href="http://wsav.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-181676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181676"><a href="http://wsav.com/category/news/perfect-pet-news/">Perfect Pet</a></li>
	<li id="menu-item-111074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-111074"><a href="http://wsav.com/2016/04/14/shop-local/">Shop Local</a></li>
	<li id="menu-item-16268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16268"><a href="http://wsav.com/category/news/health/livingbetter/">Living Better</a></li>
	<li id="menu-item-232008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232008"><a href="http://wsav.com/category/weather/petoftheweek/">Pet of the Week</a></li>
	<li id="menu-item-53552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53552"><a href="http://wsav.com/category/coastalgarden/">The Coastal Garden</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://wsav.com/category/more/wsav-cares/">WSAV Cares</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wsav.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/98.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">71&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 90&deg; F</li>
						<li>Lo: 71&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-312555" class="content-single post-312555 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-california-wildfire" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Emergency alerts scrutinized in deadly Calif. wildfires as death toll hits 23</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/98e36fe630bc468931109e5d5888b5f6?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wsav.com/author/kimwade3/" title="Posts by Kim Wade" class="author url fn" rel="author">Kim Wade</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-10-12T06:20:04+00:00">October 12, 2017, 6:20 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-312555" class="share-twitter sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-312555" class="share-google-plus-1 sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-312555" class="share-facebook sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-312555" class="share-pinterest sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="512" height="341" src="https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg?w=512" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg 512w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg?w=150 150w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg?w=305 305w" sizes="(max-width: 512px) 100vw, 512px" data-attachment-id="312428" data-permalink="http://wsav.com/?attachment_id=312428" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;In this Monday, Oct. 9, 2017, photo, people salvage remains from Journey&#039;s End mobile parkin Santa Rosa, Calif. Officials say they have thousands of firefighters battling over a dozen blazes burning in Northern California and that more are coming from nearby states. (Karl Mondon\/San Jose Mercury News via AP)&quot;,&quot;created_timestamp&quot;:&quot;1507574401&quot;,&quot;copyright&quot;:&quot;Bay Area News Group&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;California Wildfires&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="California Wildfires" data-image-description="&lt;p&gt;In this Monday, Oct. 9, 2017, photo, people salvage remains from Journey&#8217;s End mobile parkin Santa Rosa, Calif. Officials say they have thousands of firefighters battling over a dozen blazes burning in Northern California and that more are coming from nearby states. (Karl Mondon/San Jose Mercury News via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg?w=305" data-large-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v001014.jpg?w=512" />
					<figcaption>
				In this Monday, Oct. 9, 2017, photo, people salvage remains from Journey&#039;s End mobile parkin Santa Rosa, Calif. Officials say they have thousands of firefighters battling over a dozen blazes burning in Northern California and that more are coming from nearby states. (Karl Mondon/San Jose Mercury News via AP)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>SANTA ROSA, Calif. (AP) — Communities in wildfire-prone Northern California have an array of emergency systems designed to alert residents of danger: text messages, phone calls, emails and tweets. But after days of raging blazes left at least 23 dead, authorities said those methods will be assessed.</p>
<p>The fast-moving fires, strengthened by fierce winds and nearly absent humidity, began to burn through the state’s fabled wine country Sunday night. Counties used a variety of ways to send out warnings, but the alert systems rely on mobile phones, landlines or the internet to rouse residents.<br />
State fire officials Wednesday said that while the current priority is getting people out of active fires, they would be following up on the methods used and whether it was even possible to reach everyone with so little time to react.</p>
<figure id="attachment_311462" style="width: 315px" class="wp-caption alignnone"><img data-attachment-id="311462" data-permalink="http://wsav.com/ap/wildfires-across-california-ravage-towns-and-cities/california-wildfires-36/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00825.jpg" data-orig-size="512,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Coffey Park homes burn early Monday Oct. 9, 2017 in Santa Rosa, Calif. More than a dozen wildfires whipped by powerful winds been burning though California wine country. The flames have destroyed at least 1,500 homes and businesses and sent thousands of people fleeing. (Kent Porter\/The Press Democrat via AP)&quot;,&quot;created_timestamp&quot;:&quot;1451998852&quot;,&quot;copyright&quot;:&quot;\u00a9 The Press Democrat&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;California Wildfires&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="California Wildfires" data-image-description="&lt;p&gt;Coffey Park homes burn early Monday Oct. 9, 2017 in Santa Rosa, Calif. More than a dozen wildfires whipped by powerful winds been burning though California wine country. The flames have destroyed at least 1,500 homes and businesses and sent thousands of people fleeing. (Kent Porter/The Press Democrat via AP)&lt;/p&gt;
" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00825.jpg?w=305&#038;h=188" data-large-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00825.jpg?w=512" class="size-medium wp-image-311462" src="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00825.jpg?w=305&#038;h=188" alt="" width="305" height="188" srcset="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00825.jpg?w=305&amp;h=188 305w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v00825.jpg?w=150&amp;h=92 150w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v00825.jpg 512w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption class="wp-caption-text">Coffey Park homes burn early Monday Oct. 9, 2017 in Santa Rosa, Calif. More than a dozen wildfires whipped by powerful winds been burning though California wine country. The flames have destroyed at least 1,500 homes and businesses and sent thousands of people fleeing. (Kent Porter/The Press Democrat via AP)</figcaption></figure>
<p>&nbsp;</p>
<p>“People were in bed, asleep at midnight, and these fires came down on these communities with no warning within minutes,” said state fire agency Chief Ken Pimlott.</p>
<p>“There was little time to notify anybody by any means,” he added.</p>
<p>In emergencies where a few minutes or even seconds can save lives, the notification systems have inherent blind spots. Not everyone will get the message. Sonoma County uses a service that sends out text messages or emails when an evacuation is ordered, but residents have to sign up to receive them. The county also uses a mobile phone app that can receive messages, but again it requires a resident to opt-in to participate.</p>
<p>The county can also trigger automated emergency calls to landlines in an area threatened by fire, but that would only reach homes with those phones.</p>
<p>The Sonoma County Sheriff’s Department said the county’s emergency alert service texted thousands of warnings to residents to flee Sunday night. However, nearly 80 cellphone towers were knocked out or badly damaged, officials said.</p>
<p>Some evacuees escaped only when they realized the fire was nearly at their doors.</p>
<figure id="attachment_311399" style="width: 315px" class="wp-caption alignnone"><img data-attachment-id="311399" data-permalink="http://wsav.com/ap/10-things-to-know-for-tuesday-30/california-wildfires-34/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00806.jpg" data-orig-size="512,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Rudy Habibe, from Puerto Rico, stands by the burning Hilton Sonoma Wine Country hotel, where he was a guest, in Santa Rosa, Calif., Monday, Oct. 9, 2017. Wildfires whipped by powerful winds swept through Northern California, sending residents on a headlong flight to safety through smoke and flames as homes burned.  (AP Photo\/Jeff Chiu)&quot;,&quot;created_timestamp&quot;:&quot;1507568761&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;California Wildfires&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="California Wildfires" data-image-description="&lt;p&gt;Rudy Habibe, from Puerto Rico, stands by the burning Hilton Sonoma Wine Country hotel, where he was a guest, in Santa Rosa, Calif., Monday, Oct. 9, 2017. Wildfires whipped by powerful winds swept through Northern California, sending residents on a headlong flight to safety through smoke and flames as homes burned.  (AP Photo/Jeff Chiu)&lt;/p&gt;
" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00806.jpg?w=305&#038;h=205" data-large-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00806.jpg?w=512" class="size-medium wp-image-311399" src="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00806.jpg?w=305&#038;h=205" alt="" width="305" height="205" srcset="https://mgtvwsav.files.wordpress.com/2017/10/preview-v00806.jpg?w=305&amp;h=205 305w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v00806.jpg?w=150&amp;h=101 150w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v00806.jpg 512w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption class="wp-caption-text">Rudy Habibe, from Puerto Rico, stands by the burning Hilton Sonoma Wine Country hotel, where he was a guest, in Santa Rosa, Calif., Monday, Oct. 9, 2017. Wildfires whipped by powerful winds swept through Northern California, sending residents on a headlong flight to safety through smoke and flames as homes burned. (AP Photo/Jeff Chiu)</figcaption></figure>
<p>&nbsp;</p>
<p>David Leal was at his home in Santa Rosa about 11:30 p.m. Sunday when strong winds began stirring and he smelled smoke. Growing increasingly anxious, he called a fire dispatcher but was assured that there was no need to worry unless he saw flames. He looked outside and didn’t, so he and his wife went to bed.</p>
<p>At 2 a.m., they were jarred awake when a sudden blast of wind knocked a lamp off a nightstand. Leal looked out at neighbors who were packing up to get out. There was never a phone call, or a knock on the door.<br />
“We didn’t know what was going on, but just instinct led us to agree on the decision to evacuate,” he said.</p>
<p>State Sen. Bill Dodd of Napa said he received an alert Sunday night to evacuate, but by that time he had already decided to get out. His power had kicked off at 10 p.m.</p>
<p>He looked up a hillside by his home and “it was the most incredible fire coming at us,” Dodd said. “A lot of it is common sense.”</p>
<p>Sonoma County Sheriff Sgt. Spencer Crum was on duty Sunday night when he smelled smoke in the parking lot of the department’s headquarters in Santa Rosa. Ducking inside, dispatch calls started coming in about fire in the nearby hills.</p>
<p>He and about a dozen other deputies raced to two rural neighborhoods with sirens blaring and warning residents on their loudspeakers of the fast-approaching blaze. Deputies went door-to-door urging residents to flee.</p>
<p>“Unfortunately, some of them were disbelieving and wanted to argue,” Crum said.</p>
<p>When the fire got too close, they raced down the hill to warn others to flee.</p>
<figure id="attachment_312138" style="width: 315px" class="wp-caption alignnone"><img data-attachment-id="312138" data-permalink="http://wsav.com/ap/the-latest-california-zoo-animals-among-evacuees-returning/aptopix-california-wildfires-13/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v0179.jpg" data-orig-size="512,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Mary Caughey, center in blue, reacts with her son Harrison, left, after finding her wedding ring in debris at her home destroyed by fires in Kenwood, Calif., Tuesday, Oct. 10, 2017. (AP Photo\/Jeff Chiu)&quot;,&quot;created_timestamp&quot;:&quot;1507664266&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;APTOPIX California Wildfires&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX California Wildfires" data-image-description="&lt;p&gt;Mary Caughey, center in blue, reacts with her son Harrison, left, after finding her wedding ring in debris at her home destroyed by fires in Kenwood, Calif., Tuesday, Oct. 10, 2017. (AP Photo/Jeff Chiu)&lt;/p&gt;
" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v0179.jpg?w=305&#038;h=201" data-large-file="https://mgtvwsav.files.wordpress.com/2017/10/preview-v0179.jpg?w=512" class="size-medium wp-image-312138" src="https://mgtvwsav.files.wordpress.com/2017/10/preview-v0179.jpg?w=305&#038;h=201" alt="" width="305" height="201" srcset="https://mgtvwsav.files.wordpress.com/2017/10/preview-v0179.jpg?w=305&amp;h=201 305w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v0179.jpg?w=150&amp;h=99 150w, https://mgtvwsav.files.wordpress.com/2017/10/preview-v0179.jpg 512w" sizes="(max-width: 305px) 100vw, 305px" /><figcaption class="wp-caption-text">Mary Caughey, center in blue, reacts with her son Harrison, left, after finding her wedding ring in debris at her home destroyed by fires in Kenwood, Calif., Tuesday, Oct. 10, 2017. (AP Photo/Jeff Chiu)</figcaption></figure>
<p>&nbsp;</p>
<p>“They didn’t need any convincing,” Crum added. “By that time, you could see the flames approaching.”</p>
<p>Sonoma County also posts evacuation notices on a website, Facebook, and Twitter.</p>
<p>“Various counties use different ways to push information out to the public. And to my knowledge they were used by the counties where they could be used,” said Mark Ghilarducci, director of the Governor’s Office of Emergency Services.</p>
<p>“I think it’s still too premature to determine what actually worked and what didn’t,” Ghilarducci said.</p>
<p>Sonoma County Sheriff Robert Giordano said his office did the best it could to notify people of evacuations after the blaze broke out Sunday, but he acknowledged the limitations in the systems.</p>
<p>“The world has changed. People don’t have landlines anymore,” Giordano said. “The other thing to keep in mind, the fire was unbelievably fast.”</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-312555" class="share-facebook sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-312555" class="share-twitter sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-312555" class="share-linkedin sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-312555" class="share-pinterest sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-312555" class="share-google-plus-1 sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wsav.com/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wsav.com/2017/10/11/judge-teen-accused-of-decapitating-mom-sent-to-hospital/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wsav.com/2017/10/12/10-lsu-students-charged-in-hazing-death-of-another-student/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wsav.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="473288f910" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='312555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b090e12715" /></p>
<input type="hidden" name="genseq" value="1507806475" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div data-sidebar-index="other-sidebar" data-do-async-sidebar="1"></div><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wsav.com/" rel="home">WSAV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="189291" data-permalink="http://wsav.com/nexstar-logo-black2/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 http://wsav.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.
</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wsav.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-autopub_ap_story-ancestor  current-autopub_ap_story-parent menu-item-28"><a href="http://wsav.com/category/news/">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://wsav.com/category/weather/">Weather</a></li>
<li id="menu-item-15501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15501"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://wsav.com/category/sports/">Sports</a></li>
<li id="menu-item-15500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15500"><a href="http://wsav.com/category/shows/">Shows</a></li>
<li id="menu-item-15502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15502"><a href="http://wsav.com/category/live-stream/">Live Stream</a></li>
<li id="menu-item-15503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15503"><a href="http://wsav.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://wsav.com?page_id=7&#038;preview_id=7">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/programs-list/">Children’s Programming</a></li>
<li id="menu-item-50398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50398"><a href="http://wsav.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/e15ad129-e2aa-d67a-4ac0-c6fe689882fa/">EEO Public Filings</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv">FCC Public File</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="mailto:cgray@wsav.com">For problems with the FCC Public File, contact cgray@wsav.com</a></li>
<li id="menu-item-214120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214120"><a href="http://wsav.com/work-for-us/">Work for Us</a></li>
<li id="menu-item-92147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92147"><a href="http://wsav.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-211152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211152"><a href="http://wsav.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Shows</h3><div class="menu-shows-container"><ul id="menu-shows" class="menu"><li id="menu-item-27191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27191"><a href="http://wsav.com/2013/01/21/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903"><a href="http://www.nexstar.tv">Careers at Nexstar Media Group</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://wsav.com/mylc-local-choice/">MyLC Local Choice</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3187"><a href="http://wsav.com/wsav-awards-and-recognitions/">WSAV Awards</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wsav.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WSAV">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wsav3">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCY-XCmHrd_gGoEaaBL1hhLA">
					<span>Follow us on YouTube</span>
									</a>
			</li>
													<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wsav3">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div data-sidebar-index="footer-form" data-do-async-sidebar="1"></div>					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-98e36fe630bc468931109e5d5888b5f6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwsav.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwsav.wordpress.com\/wp-login.php?action=logout&_wpnonce=de8470babb","homeURL":"http:\/\/wsav.com\/","postID":"312555","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="85383617" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wsav.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WSAV-TV" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="55b3083ef2" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wsav.com\/2017\/10\/12\/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23\/":312555};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/12/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wsav.com\/2017\/10\/12\/emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23\/","postType":"post","showContinueReading":true},"stationId":"wsav","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwsav.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"312555 http:\/\/wsav.com\/?p=312555","shortname":"wsav","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["National News","News"],"post_tag":["California wildfire"],"description":"SANTA ROSA, Calif. (AP) \u2014 Communities in wildfire-prone Northern California have an array of emergency systems designed to alert residents of danger: text messages, phone calls, emails and tweets. But after days of raging blazes left at least 23 dead, authorities said those methods will be assessed. The fast-moving fires, strengthened by fierce winds and"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wsav.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"10","day":"12","name":"emergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-10","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1uAjEMhC/UxGxppfah4igom7jBIX8kzi7cvlkQEm0RVV9tz/ibgTkLnSJjZHAVDE6kMR+lq09wswpNZN8sxQqe9ljh0LDhTkXjsTw41imEPhIXkVvUI9SZMv5H9G1wFVLUvpnLQYsGS9WpoAwUf1rzDkO/myj391EENKSgsmLS58yfWdrM0idre5g0YSlkfgH+4WJ9GpWXY1squcd4DVEw+9M9zJsGHHJWeg/bbgA8EzMWwRSwf37U3LNY8NyZUqio/KnTLY1twsfwunoZVu9vw9p9AbINujM='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwsav.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"1119263361492829"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wsav.com\/wp-admin\/admin-ajax.php","nonce":"4e0301cfc1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mgtvwsav.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwsav.com%2F2017%2F10%2F12%2Femergency-alerts-scrutinized-in-deadly-calif-wildfires-as-death-toll-hits-23%2F","blog_id":"85383617","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=85383617&v=wpcom&tz=-4&user_id=0&subd=mgtvwsav","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jc0OgjAQhF/IshA4yMH4KGYtBbfQH3dbjW9vTSR6IJxm883MDjyj0sEn4xO4rOKSJ/ICODjy6ooMDiUZLpcKD8NMg5Efq6wcoHwgr5f8cayARPJb3N6z4ddXqv/Uxr5GDlnMAtakiHpWK9jp4EziTFJtVcOlLMMY2O3kY5CkxgWJQW7I5KdVS+nsTk137Ou6a9revgHb8Wy7'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383617','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383617','v':'wpcom','tz':'-4','user_id':'0','post':'312555','subd':'mgtvwsav'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383617&v=wpcomvt&tz=-4&user_id=0&post=312555&subd=mgtvwsav&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9lXVVReklOLVkudXFtbHpJZkE4P3BBX09pP2o2LjRONj1GVXFHeXpafGRoVUZWU1B6dWRRbysreGdEfjJxWFZUaEtvPWxnWkdTT2FtNDN+RGFlMix3ejdqP0s0WH44M2czWXdUfFpQc2J2Q2YlWzhsbEE3azZYRlNyYXl0ZHFsSH41OVhnR3hMRlkySWo1PVFrUH5r'}]);
_stq.push([ 'clickTrackerInit', '85383617', '312555' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 291 seconds ago
	generated in 0.206 seconds
	served from batcache in 0.002 seconds
	expires in 9 seconds
-->
