<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Free dental cleanings and treatment for children ages 3 – 18 | WSAV-TV</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wsav.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wsav.com&amp;id=85383617&amp;t=1485876756&amp;back=http%3A%2F%2Fwsav.com%2F2017%2F01%2F31%2Ffree-dental-cleanings-and-treatment-for-children-ages-3-18%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvwsav.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Feed" href="http://wsav.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Comments Feed" href="http://wsav.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WSAV-TV &raquo; Free dental cleanings and treatment for children ages 3 – 18 Comments Feed" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="Zl7UsgN5P32cLnKZfhZP8ITgtEh5xbyuUcEkaGwIwkE">
<meta name="apple-itunes-app" content="app-id=389665192">
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_9a644bf743994a9c62335cbf40954bed">
<meta name="google-site-verification" content="OxpjulggYD-CQDJ6eor1tbsDguomZ5yHucL7P_HygUI">
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">

<meta name='description' content='Friday, February 3 9 a.m. – 3 p.m. Savannah Technical College 5717 White Bluff Road Register and Enter at Eckburg Auditorium Children must be accompanied by a parent or guardian. Treatment will be provided free of charge on a first come, first served basis. Visit www.facebook.com/savGKAS or call 912-355-7022 for additional information.' />
<meta name='keywords' content='Beau Engler,' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFT9FuwjAM/CGMBSsIHtC+JU09CMSJVTug/f1SqjGtoPJi+U53vjPeBHxORsmQC0gsx5AUb+Izg3KI9D1BS6+6wNe2GC6keCYT5y9wR3PynqIz6kCy2gTN2XzuqfIszgYFUxccReIqm7OxbH9dw3qqFWdjxq/bVnpShTo5FAY71aA39XioMr6PVfifGa0BU7ZQ3fpYnm6OUXgNgn+dQNyRIBVuqVfs6MuVaFN+OPXJh1Wz2a+b1f5jd/4BCPG3Tg==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1485804234h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #ffffff; } }.site-header-container { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j90OwiAMhV9IrC6LXhmfhSECplBCy3x9mT/RRd0FKaecrz3ANStDSWwSiFVlrC4kBmdJIRktgdJMqDPqUNaGeQW/0WIHJNeuDprrQ35B4m20DGPI8IINYY1Jsacihk7tVTNb4fuod3dpfyaWR8oG6DLleNYliskEje2bjubiX2rfg0MaNE6GYzxs+92mnW7fXW5B6H9P' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydj9EKwjAMRX/IrkyH+CJ+itQ2bpltWpt2Q7/eDvRBHQ6EQEhybnIjxyCQtM0GWPYlrhni7ZmqnlfyFyActlElqBzSC9aeElCaWOdPaEFkhqja0iuLzn6GC56TA+YCzUzfLSENCOMi1kMKSl9EBMb711aXRbC5RWIZwZYHjJg8fFSfqtRBcSkHDNIiCQcGleSkEurJwABkfKxOmYz9urig7UAZ+FPLR+3NJDq4fd3sNtumXjd1/wBHvrDM'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvwsav.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/" />
<link rel='shortlink' href='http://wp.me/p5Mgb7-Ojz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwsav.com%2F2017%2F01%2F31%2Ffree-dental-cleanings-and-treatment-for-children-ages-3-18%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwsav.com%2F2017%2F01%2F31%2Ffree-dental-cleanings-and-treatment-for-children-ages-3-18%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Free dental cleanings and treatment for children ages 3 – 18" />
<meta property="og:url" content="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/" />
<meta property="og:description" content="Friday, February 3 9 a.m. – 3 p.m. Savannah Technical College 5717 White Bluff Road Register and Enter at Eckburg Auditorium Children must be accompanied by a parent or guardian. Treatment will be …" />
<meta property="article:published_time" content="2017-01-31T15:31:49+00:00" />
<meta property="article:modified_time" content="2017-01-31T15:31:49+00:00" />
<meta property="og:site_name" content="WSAV-TV" />
<meta property="og:image" content="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=200&amp;ts=1485876756" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="WSAV" />
<meta name="twitter:image" content="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WSAV" />
<meta property="article:publisher" content="https://www.facebook.com/wsav3" />
<meta name="twitter:title" content="Free dental cleanings and treatment for children ages 3 – 18" />
<meta name="twitter:description" content="Friday, February 3 9 a.m. – 3 p.m. Savannah Technical College 5717 White Bluff Road Register and Enter at Eckburg Auditorium Children must be accompanied by a parent or guardian. Treatment will be …" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=114" />
<link rel='openid.server' href='http://mgtvwsav.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvwsav.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wsav.com/osd.xml" title="WSAV-TV" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
	<meta property="fb:pages" content="46807007311" />
	<meta http-equiv="refresh" content="1200">
<meta name="application-name" content="WSAV-TV" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Savannah Georgia News, Weather, Sports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wsav.com/feed/;icon-uri=http://0.gravatar.com/blavatar/6d11ba46717d1908cf5d6c0a3cf27c06?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5Mgb7&#038;cscache=6&#038;csrev=8" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-193413 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-light highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="lintvwsav,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:wsav.com,interactives.wsav.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='news:free-dental-cleanings-and-treatment-for-children-ages-3-18:detail';
			s.eVar1='news';
			s.eVar2='news';
			s.eVar3='news';
			s.eVar4='news';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Free dental cleanings and treatment for children ages 3 – 18';
			s.eVar23='';
			s.eVar25='Beau Engler';
			s.eVar41='news:free-dental-cleanings-and-treatment-for-children-ages-3-18:detail';
			s.eVar42='';
			s.eVar55='http://wsav.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='news';
			s.prop2='news';
			s.prop3='news';
			s.prop4='news';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='Free dental cleanings and treatment for children ages 3 – 18';
			s.prop23='';
			s.prop25='Beau Engler';
			s.prop41='news:free-dental-cleanings-and-treatment-for-children-ages-3-18:detail';
			s.prop42='';
			s.prop55='http://wsav.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='news';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-menu" class="menu"><li class="menu-item"><a href="http://wsav.com/" rel="home">Home</a></li><li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-384"><a href="http://wsav.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-181664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181664"><a href="http://wsav.com/category/top-video/">Top Video</a></li>
	<li id="menu-item-181663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181663"><a href="http://wsav.com/category/national-news/">National News</a></li>
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="http://wsav.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-181666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181666"><a href="http://wsav.com/category/news/savannah-news/">Savannah News</a></li>
	<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://wsav.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://wsav.com/category/news/crime-and-safety/">Crime and Safety</a></li>
	<li id="menu-item-18143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18143"><a href="http://wsav.com/category/news/crime-and-safety/fugitive-files/">Fugitive Files</a></li>
	<li id="menu-item-181678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181678"><a href="http://wsav.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-168969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168969"><a href="http://wsav.com/category/news/politics/decision-2016/">Transition 2016</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wsav.com/category/news/education/">Education</a></li>
	<li id="menu-item-184044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184044"><a href="http://wsav.com/category/news/community/">Community</a></li>
	<li id="menu-item-176902" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176902"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>
	<li id="menu-item-181679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181679"><a href="http://wsav.com/category/news/military/">Military</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wsav.com/category/news/consumer-recall-reports/">Consumer/Recall Reports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://wsav.com/category/news/health/">Health</a></li>
	<li id="menu-item-181665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181665"><a href="http://wsav.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://wsav.com/category/news/wsav-investigates/">WSAV Investigates</a></li>
	<li id="menu-item-181673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181673"><a href="http://wsav.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-181681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181681"><a href="http://wsav.com/category/technology/">Technology</a></li>
	<li id="menu-item-187469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187469"><a href="http://wsav.com/category/news/blackhistory/">Celebrating Black History</a></li>
</ul>
</li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-385"><a href="http://wsav.com/category/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-190479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190479"><a href="http://wsav.com/category/tornado-alley/">Tornado Alley Page</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://wsav.com/weather/webcams/">Live Savannah Cams</a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://wsav.com/weather/weather-app/">WSAV Weather App</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wsav.com/category/weather/weather-she-wrote/">Weather She Wrote</a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="http://wsav.com/category/weather/weatherwise-kids/">WeatherWise Kids</a></li>
	<li id="menu-item-181682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181682"><a href="http://wsav.com/category/weather/hurricanecentral/">WSAV Hurricane Central</a></li>
	<li id="menu-item-161625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-161625"><a href="http://wsav.com/2015/10/06/forecast/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="http://wsav.com/weather-alerts-closings/">Alerts / Closings</a></li>
	<li id="menu-item-105101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105101"><a href="http://wsav.com/weather/radar/">Radar</a></li>
	<li id="menu-item-176903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176903"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>
	<li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5087"><a href="http://wsav.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-105102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105102"><a href="http://wsav.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-105123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105123"><a href="http://wsav.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-105103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105103"><a href="http://wsav.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-21088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21088"><a href="http://wsav.com/wsav-hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://wsav.com/weather/marine-tides/">Marine / Beach</a></li>
</ul>
</li>
<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-393"><a href="http://wsav.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-184423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184423"><a href="http://wsav.com/category/outstandingstudent/">WSAV Parker&#8217;s Outstanding Student</a></li>
	<li id="menu-item-181680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181680"><a href="http://wsav.com/category/sports/scores/">Scores</a></li>
	<li id="menu-item-181668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181668"><a href="http://wsav.com/category/sports/college-football-sports/">College Football</a></li>
	<li id="menu-item-181670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181670"><a href="http://wsav.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-181669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181669"><a href="http://wsav.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-134295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134295"><a href="http://wsav.com/category/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-149207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149207"><a href="http://wsav.com/category/sports/thursday-night-blitz/">Thursday Night Blitz</a></li>
</ul>
</li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://wsav.com/live-stream/">Live Stream</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://wsav.com/storyideas/">Report It</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="http://wsav.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2196"><a href="http://wsav.com/programming/">Programming</a></li>
	<li id="menu-item-145079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145079"><a href="http://wsav.com/category/shows/the-bridge/">The Bridge</a></li>
	<li id="menu-item-145077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145077"><a href="http://wsav.com/category/wsav-cw/">WSAV CW</a></li>
	<li id="menu-item-182507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182507"><a href="http://wsav.com/mylc-local-choice/">WSAV MyLC</a></li>
	<li id="menu-item-93474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93474"><a href="http://wsav.com/the-very-vera-show/">The Very Vera show</a></li>
	<li id="menu-item-95784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95784"><a href="http://wsav.com/eat-it-and-like-it/">Eat It And Like It</a></li>
</ul>
</li>
<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3193"><a href="http://wsav.com/more-2/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
	<li id="menu-item-63642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15578"><a href="http://wsav.com/email-alerts/">Email Alerts Sign Up</a></li>
	<li id="menu-item-23011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23011"><a href="http://wsav.com/text-alerts/">Text Alerts Sign Up</a></li>
	<li id="menu-item-88674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88674"><a href="http://wsav.com/2016/02/05/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-184111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184111"><a href="http://wsav.com/category/news/events/">Events</a></li>
	<li id="menu-item-111074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-111074"><a href="http://wsav.com/2016/04/14/shop-local/">Shop Local</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://wsav.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-137372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137372"><a href="http://wsav.com/category/more/buddy-check-3/">Buddy Check 3</a>
	<ul class="sub-menu">
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://wsav.com/buddy-check-3/">About Buddy Check 3</a></li>
	</ul>
</li>
	<li id="menu-item-16268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16268"><a href="http://wsav.com/category/news/health/livingbetter/">Living Better</a></li>
	<li id="menu-item-53552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53552"><a href="http://wsav.com/category/coastalgarden/">The Coastal Garden</a></li>
	<li id="menu-item-86660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86660"><a href="http://wsav.com/wsav-tv-60th-anniversary/">WSAV-TV 60th Anniversary</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://wsav.com/category/more/wsav-cares/">WSAV Cares</a></li>
	<li id="menu-item-182382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182382"><a href="http://wsav.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-15547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15547"><a href="http://interactives.wsav.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
	<li id="menu-item-181676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181676"><a href="http://wsav.com/category/news/perfect-pet-news/">Perfect Pet</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row dark-header-text">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wsav.com/" rel="home">
			<img src="https://mgtvwsav.files.wordpress.com/2017/01/wsav-web-logo-space-v2.png" alt="WSAV-TV">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">57&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 72&deg; F</li>
						<li>Lo: 48&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="http://wsav.com/2015/10/06/forecast/">Forecast</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129"><a href="http://wsav.com/weather/radar/">Radar</a></li>
<li id="menu-item-89278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89278"><a href="http://wsav.com/weather/marine-tides/">Marine</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="/weather-alerts">4 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wsav.com/" rel="home" class="home-link">Home</a>
															<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-384"><a href="http://wsav.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-181664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181664"><a href="http://wsav.com/category/top-video/">Top Video</a></li>
	<li id="menu-item-181663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181663"><a href="http://wsav.com/category/national-news/">National News</a></li>
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="http://wsav.com/category/news/georgia-news/">Georgia News</a></li>
	<li id="menu-item-181666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181666"><a href="http://wsav.com/category/news/savannah-news/">Savannah News</a></li>
	<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://wsav.com/category/news/south-carolina-news/">South Carolina News</a></li>
	<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235"><a href="http://wsav.com/category/news/crime-and-safety/">Crime and Safety</a></li>
	<li id="menu-item-18143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18143"><a href="http://wsav.com/category/news/crime-and-safety/fugitive-files/">Fugitive Files</a></li>
	<li id="menu-item-181678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181678"><a href="http://wsav.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-168969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168969"><a href="http://wsav.com/category/news/politics/decision-2016/">Transition 2016</a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-236"><a href="http://wsav.com/category/news/education/">Education</a></li>
	<li id="menu-item-184044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184044"><a href="http://wsav.com/category/news/community/">Community</a></li>
	<li id="menu-item-176902" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176902"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>
	<li id="menu-item-181679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181679"><a href="http://wsav.com/category/news/military/">Military</a></li>
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="http://wsav.com/category/news/consumer-recall-reports/">Consumer/Recall Reports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://wsav.com/category/news/health/">Health</a></li>
	<li id="menu-item-181665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181665"><a href="http://wsav.com/category/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="http://wsav.com/category/news/wsav-investigates/">WSAV Investigates</a></li>
	<li id="menu-item-181673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181673"><a href="http://wsav.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-181681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181681"><a href="http://wsav.com/category/technology/">Technology</a></li>
	<li id="menu-item-187469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187469"><a href="http://wsav.com/category/news/blackhistory/">Celebrating Black History</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-193413" class="media-object  post-193413 post type-post status-publish format-standard hentry category-news">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/"  rel="bookmark">Free dental cleanings and treatment for children ages 3 – 18</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:31:49+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Friday, February 3 9 a.m. – 3 p.m. Savannah Technical College 5717 White Bluff Road Register and Enter at Eckburg Auditorium Children must b&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-193404" class="media-object  post-193404 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
				<figure class="entry-thumbnail">
		<a href="http://wsav.com/2017/01/31/senator-david-perdue-announces-senate-armed-services-subcommittee-assignments/"  rel="bookmark"><img width="151" height="85" src="https://mgtvwsav.files.wordpress.com/2017/01/image3.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="image" srcset="https://mgtvwsav.files.wordpress.com/2017/01/image3.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvwsav.files.wordpress.com/2017/01/image3.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="193407" data-permalink="http://wsav.com/2017/01/31/senator-david-perdue-announces-senate-armed-services-subcommittee-assignments/image-48/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/01/image3.jpg" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image" data-image-description="" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/01/image3.jpg?w=300" data-large-file="https://mgtvwsav.files.wordpress.com/2017/01/image3.jpg?w=300" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/2017/01/31/senator-david-perdue-announces-senate-armed-services-subcommittee-assignments/"  rel="bookmark">Senator David Perdue announces senate Armed Services subcommittee assignments</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:22:05+00:00"
				data-standard-view="10m"
			>10 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WASHINGTON, D.C. – U.S. Senator David Perdue today announced his subcommittee assignments for the 115th Congress on the Senate Armed Service&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-193405" class="title-object post-193405 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/the-latest-senate-panel-backs-zinke-perry/" rel="bookmark">The Latest: Senate panel backs Zinke, Perry</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:16:59+00:00"
				data-standard-view="15m"
			>15 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-193390" class="title-object post-193390 post type-post status-publish format-standard has-post-thumbnail hentry category-georgia-news category-news tag-american-red-cross">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/2017/01/31/one-week-later-red-cross-relief-ongoing/" rel="bookmark">One week later&#8230; Red Cross relief ongoing</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:07:22+00:00"
				data-standard-view="25m"
			>25 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-193398" class="title-object post-193398 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/oprah-winfrey-to-be-special-contributor-to-60-minutes/" rel="bookmark">Oprah Winfrey to be &#8216;special contributor&#8217; to &#8217;60 Minutes&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:06:25+00:00"
				data-standard-view="26m"
			>26 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-385"><a href="http://wsav.com/category/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-190479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190479"><a href="http://wsav.com/category/tornado-alley/">Tornado Alley Page</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://wsav.com/weather/webcams/">Live Savannah Cams</a></li>
	<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5088"><a href="http://wsav.com/weather/weather-app/">WSAV Weather App</a></li>
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wsav.com/category/weather/weather-she-wrote/">Weather She Wrote</a></li>
	<li id="menu-item-2689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2689"><a href="http://wsav.com/category/weather/weatherwise-kids/">WeatherWise Kids</a></li>
	<li id="menu-item-181682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181682"><a href="http://wsav.com/category/weather/hurricanecentral/">WSAV Hurricane Central</a></li>
	<li id="menu-item-161625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-161625"><a href="http://wsav.com/2015/10/06/forecast/">Storm Team 3 Forecast</a></li>
	<li id="menu-item-24199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24199"><a href="http://wsav.com/weather-alerts-closings/">Alerts / Closings</a></li>
	<li id="menu-item-105101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105101"><a href="http://wsav.com/weather/radar/">Radar</a></li>
	<li id="menu-item-176903" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-176903"><a href="http://wsav.com/2016/11/25/video-matthew-inside-the-storm/">VIDEO: Matthew: Inside the Storm</a></li>
	<li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5087"><a href="http://wsav.com/weather/satrad/">SatRad</a></li>
	<li id="menu-item-105102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105102"><a href="http://wsav.com/weather/current-conditions/">Current Conditions</a></li>
	<li id="menu-item-105123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105123"><a href="http://wsav.com/weather/futurecast/">Futurecast</a></li>
	<li id="menu-item-105103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105103"><a href="http://wsav.com/weather/almanac/">Almanac</a></li>
	<li id="menu-item-21088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21088"><a href="http://wsav.com/wsav-hurricane-central/">Hurricane Central</a></li>
	<li id="menu-item-4514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4514"><a href="http://wsav.com/weather/marine-tides/">Marine / Beach</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://wsav.com/category/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">57&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Clear</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">57&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SW 12</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">68%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">46&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">7:18 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">5:57 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/2015/10/06/forecast/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/WSAV%207-Day%20Forecast.jpg" width="90" height="50" border="0"></br>
7 Day Forecast</a>
</div>

<div style="float:left;">
<a href="/weather/webcams/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Cam%203.jpg" border="0" width="90" height="50"></br>
Webcams</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/weather/current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Cam%201.jpg" width="90" height="50" border="0"></br>
Currently</a>
</div>

<div style="float:left;">
<a href="/weather/radar/" style="margin:0;padding:0;border:none;"><img src="http://wx.wsav.com/weather/Radar%20sm72.jpg" border="0" width="90" height="50"></br>
Radar</a>

</div>
</div>			<div id='lin-supernav-sponsored-by' class='dfp-ad'><p class="sponsored-by-label">Sponsored by:</p></div>		</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-95809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95809"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-393"><a href="http://wsav.com/category/sports/">Sports</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Sports</h3>
					<ul class="sub-menu">
				<li id="menu-item-184423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184423"><a href="http://wsav.com/category/outstandingstudent/">WSAV Parker&#8217;s Outstanding Student</a></li>
	<li id="menu-item-181680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181680"><a href="http://wsav.com/category/sports/scores/">Scores</a></li>
	<li id="menu-item-181668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181668"><a href="http://wsav.com/category/sports/college-football-sports/">College Football</a></li>
	<li id="menu-item-181670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181670"><a href="http://wsav.com/category/sports/nfl/">NFL</a></li>
	<li id="menu-item-181669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181669"><a href="http://wsav.com/category/sports/mlb/">MLB</a></li>
	<li id="menu-item-134295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134295"><a href="http://wsav.com/category/sports/friday-night-blitz/">Friday Night Blitz</a></li>
	<li id="menu-item-149207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149207"><a href="http://wsav.com/category/sports/thursday-night-blitz/">Thursday Night Blitz</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-193216" class="media-object  post-193216 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/ap/the-latest-pats-hightower-knows-the-winning-side/"  rel="bookmark">The Latest: Pats&#8217; Hightower knows the winning side</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-31T02:16:17+00:00"
				data-standard-view=""
			>2:16 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HOUSTON (AP) — The Latest on the Super Bowl (all times local): ___ 10:35 p.m. So, Dont’a Hightower, who’s the better coach: Nick Saban or Bi&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-193211" class="media-object  post-193211 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-mlb">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wsav.com/ap/super-bowl-opening-night-a-bit-more-tame-than-usual/"  rel="bookmark">Super Bowl opening night a bit more tame than usual</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:26:18+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>HOUSTON (AP) — A man traipsing around Monday’s Super Bowl opening night in a full-length gown declaring himself “The Empress of Austria, Eli&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-193208" class="title-object post-193208 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-college-football-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/wiggins-rubio-help-wolves-outlast-magic-in-ot-111-105/" rel="bookmark">Wiggins, Rubio help Wolves outlast Magic in OT, 111-105</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-31T02:16:17+00:00"
				data-standard-view=""
			>2:16 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-193179" class="title-object post-193179 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-nascar-sports">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/phoenix-raceway-announces-178-million-in-renovations/" rel="bookmark">Phoenix Raceway announces $178 million in renovations</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T10:26:16+00:00"
				data-standard-view="1m"
			>1 min</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-193154" class="title-object post-193154 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-mlb">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wsav.com/ap/free-agents-signings-69/" rel="bookmark">Free Agents Signings</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T22:56:17+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368"><a href="http://wsav.com/live-stream/">Live Stream</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://wsav.com/storyideas/">Report It</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-395"><a href="http://wsav.com/category/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-2196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2196"><a href="http://wsav.com/programming/">Programming</a></li>
	<li id="menu-item-145079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145079"><a href="http://wsav.com/category/shows/the-bridge/">The Bridge</a></li>
	<li id="menu-item-145077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145077"><a href="http://wsav.com/category/wsav-cw/">WSAV CW</a></li>
	<li id="menu-item-182507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182507"><a href="http://wsav.com/mylc-local-choice/">WSAV MyLC</a></li>
	<li id="menu-item-93474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93474"><a href="http://wsav.com/the-very-vera-show/">The Very Vera show</a></li>
	<li id="menu-item-95784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95784"><a href="http://wsav.com/eat-it-and-like-it/">Eat It And Like It</a></li>
</ul>
</li>
<li id="menu-item-3193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3193"><a href="http://wsav.com/more-2/">More</a>
<ul class="sub-menu">
	<li id="menu-item-4503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4503"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
	<li id="menu-item-63642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63642"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-15578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15578"><a href="http://wsav.com/email-alerts/">Email Alerts Sign Up</a></li>
	<li id="menu-item-23011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23011"><a href="http://wsav.com/text-alerts/">Text Alerts Sign Up</a></li>
	<li id="menu-item-88674" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88674"><a href="http://wsav.com/2016/02/05/wsav-mobile-apps/">WSAV Mobile Apps</a></li>
	<li id="menu-item-184111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184111"><a href="http://wsav.com/category/news/events/">Events</a></li>
	<li id="menu-item-111074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-111074"><a href="http://wsav.com/2016/04/14/shop-local/">Shop Local</a></li>
	<li id="menu-item-16218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16218"><a href="http://wsav.com/category/more/contests/">Contests</a></li>
	<li id="menu-item-137372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-137372"><a href="http://wsav.com/category/more/buddy-check-3/">Buddy Check 3</a>
	<ul class="sub-menu">
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://wsav.com/buddy-check-3/">About Buddy Check 3</a></li>
	</ul>
</li>
	<li id="menu-item-16268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16268"><a href="http://wsav.com/category/news/health/livingbetter/">Living Better</a></li>
	<li id="menu-item-53552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53552"><a href="http://wsav.com/category/coastalgarden/">The Coastal Garden</a></li>
	<li id="menu-item-86660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86660"><a href="http://wsav.com/wsav-tv-60th-anniversary/">WSAV-TV 60th Anniversary</a></li>
	<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-268"><a href="http://wsav.com/category/more/wsav-cares/">WSAV Cares</a></li>
	<li id="menu-item-182382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182382"><a href="http://wsav.com/category/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-15547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15547"><a href="http://interactives.wsav.com/photomojo/category/7/1/local/">Photo Galleries</a></li>
	<li id="menu-item-181676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181676"><a href="http://wsav.com/category/news/perfect-pet-news/">Perfect Pet</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wsav.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="/category/weather">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/85.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">57&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 72&deg; F</li>
						<li>Lo: 48&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-193413" class="content-single post-193413 post type-post status-publish format-standard hentry category-news" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Free dental cleanings and treatment for children ages 3 – 18</h1>
				<h2 class="entry-subhead">Sponsored by Local Dentists and the Georgia Dental Association</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/0b561564cfe7e6716f77249e7f06533e?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wsav.com/author/beauenglerwsav/" title="Posts by Beau Engler" class="author url fn" rel="author">Beau Engler</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-31T10:31:49+00:00">January 31, 2017, 10:31 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-193413" class="share-twitter sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-193413" class="share-google-plus-1 sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-193413" class="share-facebook sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-193413" class="share-pinterest sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p><strong>Friday, February 3 </strong><br />
9 a.m. – 3 p.m.</p>
<p><strong>Savannah Technical College</strong><br />
5717 White Bluff Road<br />
Register and Enter at Eckburg Auditorium</p>
<p>Children must be accompanied by a parent or guardian. Treatment will be provided free of charge on a first come, first served basis.</p>
<p>Visit <a href="http://www.facebook.com/savGKAS" rel="nofollow" target="_blank">http://www.facebook.com/savGKAS</a><br />
or call 912-355-7022 for additional information.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-193413" class="share-facebook sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-193413" class="share-twitter sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-193413" class="share-google-plus-1 sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-193413" class="share-linkedin sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-193413" class="share-pinterest sd-button share-icon no-text" href="http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wsav.com/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wsav.com/2017/01/31/senator-david-perdue-announces-senate-armed-services-subcommittee-assignments/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wsav.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e35404cd7b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://s0.wp.com/i/mu.gif?m=1196125237h" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='193413' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ea4e40777" /></p>
<input type="hidden" name="genseq" value="1485876756" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-77" class="widget widget_text"><h1 class="widget-title">Trending Stories</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-bf549f181c66d980343a7182931afb06-5890ae14917a7" target="wpcom-iframe-bf549f181c66d980343a7182931afb06-5890ae14917a7" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fmgtvwsav.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="300px" />
							<input type="hidden" name="height" value="285px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9d3NhdiIgd2lkdGg9IjMwMHB4IiBoZWlnaHQ9IjI4NXB4IiBmcmFtZWJvcmRlcj0iMCIgc2Nyb2xsaW5nPSJubyIgY2xhc3M9InJlc3BvbnNpdmUiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,17ec4558248698c0a8c6ed97496b7f35c0551753" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="bf549f181c66d980343a7182931afb06" />
					</form>
		
				<iframe
						name="wpcom-iframe-bf549f181c66d980343a7182931afb06-5890ae14917a7"
			id="wpcom-iframe-bf549f181c66d980343a7182931afb06-5890ae14917a7"
			frameborder="0"
			scrolling="no"
			width="300px" 			height="285px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-bf549f181c66d980343a7182931afb06-5890ae14917a7');
				var iframe = document.getElementById('wpcom-iframe-bf549f181c66d980343a7182931afb06-5890ae14917a7');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-bf549f181c66d980343a7182931afb06-5890ae14917a7'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wsav.com/" rel="home">WSAV</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="nexstar-logo-black2" srcset="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="189291" data-permalink="http://wsav.com/nexstar-logo-black2/" data-orig-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvwsav.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 http://wsav.com | Nexstar Broadcasting, Inc. | All rights reserved.
</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://wsav.com/category/news/">News</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://wsav.com/category/weather/">Weather</a></li>
<li id="menu-item-15501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15501"><a href="http://wsav.com/category/traffic/">Traffic</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://wsav.com/category/sports/">Sports</a></li>
<li id="menu-item-15500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15500"><a href="http://wsav.com/category/shows/">Shows</a></li>
<li id="menu-item-15502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15502"><a href="http://wsav.com/category/live-stream/">Live Stream</a></li>
<li id="menu-item-15503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15503"><a href="http://wsav.com/category/more/">More</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Business</h3><div class="menu-business-container"><ul id="menu-business" class="menu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://wsav.com?page_id=7&#038;preview_id=7">Advertising Terms and Conditions and Credit Policy</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/programs-list/">Children’s Programming</a></li>
<li id="menu-item-50398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50398"><a href="http://wsav.com/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/e15ad129-e2aa-d67a-4ac0-c6fe689882fa/">EEO Public Filings</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://publicfiles.fcc.gov/tv-profile/wsav-tv">FCC Public File</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="mailto:Mprice@wsav.com">For problems with the FCC Public File, contact Mprice@wsav.com</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://mediageneral.com/careers/index.htm">Work With Us</a></li>
<li id="menu-item-92147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92147"><a href="http://wsav.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Shows</h3><div class="menu-shows-container"><ul id="menu-shows" class="menu"><li id="menu-item-27191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27191"><a href="http://wsav.com/2013/01/21/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-903"><a href="http://mediageneral.com/careers/">Careers at Media General</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="http://wsav.com/contact-us/">Contact Us</a></li>
<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="http://wsav.com/mylc-local-choice/">MyLC Local Choice</a></li>
<li id="menu-item-3187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3187"><a href="http://wsav.com/wsav-awards-and-recognitions/">WSAV Awards</a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://wsav.com/wsav-news-3-team/">WSAV News 3 Team</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wsav.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WSAV">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/wsav3">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/channel/UCY-XCmHrd_gGoEaaBL1hhLA">
					<span>Follow us on YouTube</span>
									</a>
			</li>
											</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">Stories by Date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wsav.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://wsav.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td><td><a href="http://wsav.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://wsav.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://wsav.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://wsav.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://wsav.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://wsav.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://wsav.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td><td><a href="http://wsav.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://wsav.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://wsav.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://wsav.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://wsav.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://wsav.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="http://wsav.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td><td><a href="http://wsav.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://wsav.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://wsav.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://wsav.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://wsav.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://wsav.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td>
	</tr>
	<tr>
		<td><a href="http://wsav.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td><td><a href="http://wsav.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://wsav.com/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://wsav.com/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://wsav.com/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td><a href="http://wsav.com/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td><a href="http://wsav.com/2017/01/28/" aria-label="Posts published on January 28, 2017">28</a></td>
	</tr>
	<tr>
		<td><a href="http://wsav.com/2017/01/29/" aria-label="Posts published on January 29, 2017">29</a></td><td><a href="http://wsav.com/2017/01/30/" aria-label="Posts published on January 30, 2017">30</a></td><td id="today"><a href="http://wsav.com/2017/01/31/" aria-label="Posts published on January 31, 2017">31</a></td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0b561564cfe7e6716f77249e7f06533e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvwsav.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvwsav.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"http:\/\/wsav.com\/","postID":"193413","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wsav.com\/2017\/01\/31\/free-dental-cleanings-and-treatment-for-children-ages-3-18\/":193413};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/31/free-dental-cleanings-and-treatment-for-children-ages-3-18/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#ffffff"},"singular":{"permalink":"http:\/\/wsav.com\/2017\/01\/31\/free-dental-cleanings-and-treatment-for-children-ages-3-18\/","postType":"post"},"stationId":"wsav","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvwsav.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"193413 http:\/\/wsav.com\/?p=193413","shortname":"wsav","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-60088952-10","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuAiEQ/SGB1LipfTD9FhamODgMyGXVv5fVmGhrNH2dOXd1SMJErsBV+aIsTGggHaUvC3X3Ck0kag65KMIdFLVv0GCr2RLkF2ATQ+gncSX5mT2qcsAE/yE9HG5EZEPNXgGNLeRiYgYZkH9L1y2EjpswdXsWASxqVaquaC6df5J0qUqKzvUycYKc0f4J+EbFURw1ybHNkzzLeCuRIdHpWcy7BZZitvEXN6FZ06m7zM2/w+ZjtR4+v4blavBnuTik8Q=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvwsav.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"1119263361492829"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'85383617','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'85383617','v':'wpcom','tz':'-5','user_id':'0','post':'193413','subd':'mgtvwsav'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=85383617&v=wpcomvt&tz=-5&user_id=0&post=193413&subd=mgtvwsav&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9RWGNaVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhbcmZHP2ZaOD0mY10wWVhIX1V6ZVtlbXlKS3I4Y0Z+MSVmaS1yUD9a'}]);
_stq.push([ 'clickTrackerInit', '85383617', '193413' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 164 seconds ago
	generated in 0.237 seconds
	served from batcache in 0.002 seconds
	expires in 136 seconds
-->
